Post Created date
Negating 16 bits
hi all, This is the first time that I have to deal with negative result’s operations. Where can I learn how to work with this numbers, and what's the difference between signed...
Wednesday, 22 May 2013 - 00:37
Visual studio navigation bar empty
Removed the old installation and the registry entries from AS5 and the wholetomato visual assist. Reinstalled again and everything is back to normal.
Tuesday, 30 April 2013 - 11:29
Could not connect to local debug agent [solved]
Hi, I just want to share my experience, maybe I can save time to someone else too . I was having the "Could not connect to local debug agent" message, and few days ago, my...
Friday, 19 April 2013 - 15:13
debug problem
that was very helpful, thanks
Tuesday, 15 November 2011 - 21:39
debug problem
Guys, debugging the code below, I can't see the variables changing on the "watch view" It's not a delay update problem, because added several assignations and the variable is not...
Tuesday, 15 November 2011 - 20:32
debug problem
Before you do the procedure that Cliff says, you have to ad libm.a to the libraries. On AVR Studio this is done like this: Project -> [name of the project] Properties TAB -> ->...
Thursday, 10 November 2011 - 11:58
ADC converter - assembly - 4 ports - Problem
dksmall wrote:I'm afraid to look outside, are pigs flying??? And you mean...?
Tuesday, 8 November 2011 - 16:11
ADC converter - assembly - 4 ports - Problem
ok, find the problem, ADEN was not enabled... the funny thing is that the ADC was working (partially) anyway. Thanks for the help MBedder, you save me a lot of time on that.
Tuesday, 8 November 2011 - 11:45
ADC converter - assembly - 4 ports - Problem
Yes, you are right, that solve the problem, I was using a 8Mhz clock and no prescaler configured. Now, with the prescaler set to 64, ADC3 to ADC1 are working, but ADC0 it's like...
Tuesday, 8 November 2011 - 10:40
ADC converter - assembly - 4 ports - Problem
MBedder wrote:1. Place the 1..10 nF capacitor from each ADC input to GND. 2. Provide enough time after switching ADMUX to a new channel. I assume that the 10nf is for noise...
Tuesday, 8 November 2011 - 04:01
debug problem
Now I did.... Why is that? the avr-strip command only afects the avr studio 5 toolchain right?
Wednesday, 26 October 2011 - 17:21
debug problem
just few minutes ago, I was compiling a code containing a function modf() and the library math.h was not included. I realise that, after doing a debug session because I was seeing...
Wednesday, 26 October 2011 - 16:29

Pages