Type in the full discussion title or a part of it.
Discussion Title Created date
PINCHANGE PROBLEM
Hi everybody, I'm using an ARDUINO ATMEGA2560 board, and  I'm trying to debug my code using the led connected to PB7. The idea is that every time that the button connected to...
Saturday, 10 June 2017 - 14:00
Visual studio navigation bar empty
Hi everybody, yesterday, after install AVR Studio 6.1 on my computer (and uninstall it today)I loose my Visual studio navigation bar from the AVR studio 5. Can someone tell me any...
Tuesday, 30 April 2013 - 03:50
ADC converter - assembly - 4 ports - Problem
Hi, everybody. I'm experiencing an extrange behaviour with the ADC. There is a picture attached to understand better (I hope) Normally, I was working with only one ADC input per...
Tuesday, 8 November 2011 - 03:51
debug problem
Hi everybody. On the next code, when I'm debugging, I got an error when the simulator reach the cos line. #include #include #include double RADIUS=0; double LONG=150;...
Tuesday, 25 October 2011 - 20:33
AVR Studio 5 and ATmega2560 - debug options
Hi everybody, I'm having problems to do a debug session on AS5, (comparing to the previous version, Studio 4) I want to debug a code using AVR simulator, and studio 5 says it's "...
Saturday, 15 October 2011 - 14:40
not another undefined reference to main !!
Hi everybody, This is my new installation of avrstudio 5, after that, added the plugin of C++, and created a new project: #include int main(void) { while(1...
Wednesday, 24 August 2011 - 19:45
The best way to generate VGA output using ATMega??
Hi everybody. The idea of this post is to known someone else's experiences about this subject. I found very good projects like Lucid Science and it seems to me the best and...
Saturday, 11 June 2011 - 18:35
ATMega644p not responding
Hi everybody. I have 3 IC all of them ATmega644p, for some reason, they are not working. I'm using a STK500 to program them, below is the program and the fuses. Pressing the...
Thursday, 9 June 2011 - 18:54
Variable casting...
Hi everybody, I'm not an experienced C programmer, so I know this is a very simple question for this forum, but I couldn't found a solution yet. I have this code: char...
Wednesday, 18 May 2011 - 21:36
BITCLOUD - WSNDemo - Misc.Questions.
Hi everybody, Regarding to bitcloud WSNDemo example application, I couldn't find where is defined the function APL_WRITE_LOG(0x??). Where / how can we access this log? (if we can...
Sunday, 16 January 2011 - 03:08
BITCLOUD - Buttons problem
Hi, I'm having this error: Quote: .../src/buttons.c:84: undefined reference to `GPIO_IRQ_6_read' .../src/buttons.c:89: undefined reference to `GPIO_IRQ_7_read' I couldn't found...
Friday, 24 December 2010 - 18:53
AVR RAVEN beginner
Hi everybody, I'm new with this board, I need to design an application using it and no clue where to start. I've downloaded the last firmware, and have the documentation of the...
Wednesday, 20 October 2010 - 12:35

Pages