Type in the full discussion title or a part of it.
Discussion Title Created date
Maximum value stored in double
I'm sure this is in the documentation, but I'm blowed if I can find it. What's the maximum value tht can be represented in a double?
Friday, 10 February 2012 - 13:37
Why is AS5 so slooooooow!
I am not the fastest typist in the world, but sometimes AS5 struggles to keep up with my two-finger hunt and peck efforts. In fact, if my wife tried to use AS5, she could probably...
Friday, 25 November 2011 - 12:06
Attempting to specify the location of the noinit section
This is from the avr-libc documentation: Quote:$ avr-gcc ... -Wl,--section-start=.noinit=0x802000 ... and I'm sure I've used this approach before, using PN and a makefile. But...
Monday, 7 November 2011 - 10:35
function "abs" not recognized
I have added m in the toolchain/linker/libraries window for this project(exactly as the in AVR8006), and I have #included math.h, and yet I still can't use the abs function....
Wednesday, 26 October 2011 - 16:53
AVR Studio 5 "touches" Makefile for every iteratio
I've been using SpiderOak for archiving whilst developing an app using Studio 5. Examining SpiderOak's log, it seems that the Makefile is being archived for every build. This...
Thursday, 20 October 2011 - 09:04
Programming bootloader section from application section?
I know I should be able to work this out from the datasheet, but having read it a couple of times it's still not clear to me, so here goes. I have a MikroMedia for AVR PCB, which...
Saturday, 15 October 2011 - 13:12
Proper way to access multi-byte C variable from assembler
I know that GCC stores variables small endian, so I can do this, and have done for years, but is there a "correct" way to do this, that doesn't rely on me knowing how GCC works?
Tuesday, 11 October 2011 - 06:51
Studio 5 Arrrrrggghhhhh!!
Why on earth doesn't the .S file in my Project/Solution(whichever it is, I'm getting to the point where I don't care) inherit the processor type? It doesn't want to know about...
Thursday, 6 October 2011 - 10:36
eijmp not recognised by editor
The EIJMP opcode doesn't colour correctly(as a valid opcode) in Studio 5, although it throws up no errors. Is there a simple fix for this? John
Friday, 30 September 2011 - 23:03
User's guide for JTAGICE3
Is there a user's guide for the JTAGICE3? I don't seem to be able to find one. I've looked: a) On the CD that came with the JTAGICE3. b) In the help that comes with Studio5. c) On...
Wednesday, 28 September 2011 - 16:57
Help with guessing silicon revision
I have an ATXMega128A1 on a PCB that I purchased recently. The batch/(date code?) is AU1117. There are no other(visible) markings. Is ther any way that I can find out the silicon...
Tuesday, 20 September 2011 - 10:58
Mikromedia for XMega
I just took delivery of a http://www.mikroe.com/eng/products/view/688/mikromedia-for-xmega/ It comes pre-programmed with a bootloader that takes, in my estimation, about 32 times...
Monday, 12 September 2011 - 14:35

Pages