Type in the full discussion title or a part of it.
Discussion Title Created date
Command Not Found
I just installed AVR Studio 5.1 into my Virtual Machine Win 7 - 64 bit under Parallels for Mac. No problems launching the IDE or selecting New... -> Example Project For ASH ->...
Wednesday, 28 March 2012 - 18:17
AT32UC3B USB Stuttering
I have an application that uses the usb cdc device support from the software framework 1.6.0 release running on custom hardware which uses a precise 12MHz xin0 clock (not...
Sunday, 5 June 2011 - 03:25
AVR Studio 5 & C++
I tried porting an existing C++ project from AVRStdui32 to AVR Studio 5 and it does not seem to recognize or compile the .cpp C++ files. Is there an option I didn't see or does...
Monday, 14 March 2011 - 20:48
BitCloud 1.10 SerialNet End Device Autonet Failure
I have just loaded the latest Bitcloud 1.10 Serialnet code into my zigbit modules and have found that the end device does not re-join a network after being lost from it when the...
Thursday, 2 December 2010 - 19:03
AVR32Studio 2.6 Always Rebuilds All
Not sure if I have some setting mis-configured but I have upgraded my existing projects to the latest studio (which required creating new project files) and now it seems to do a...
Thursday, 28 October 2010 - 19:10
CAN on UC3B
there is talk about needing to support CAN bus from the UC3B for our next project. i know there is no CAN peripheral built into the UC3B, so does anyone know the practicality of...
Monday, 25 October 2010 - 16:02
1-Wire on UC3B
I am to implement a 1-Wire interface to an iButton for our UC3B-based project and was wondering if there was any peripheral support for this or is it something I need to bit-bash...
Wednesday, 20 October 2010 - 21:17
AVR Common Framework API (8 & 32 bit)
I noticed there is some asf-2.0.0 software framework that appears to be trying to converge the framework APIs between the xmega and uc3 processors but it looks well far away from...
Sunday, 17 October 2010 - 12:05
Amplified Zigbit Not Amplified
I have attached the larger amplified version of the zigbit module with the UFL connector on it to my system and have noticed that the power consumption and the signal strength are...
Friday, 3 September 2010 - 21:54
serialnet for atmega128rfa1 ?
I got my rfa1 eval kit boards mounted to 2 STK600's and running the WSNdemo code but did not see a binary or hex file for the SerialNet app like there is in the Zigbit SDK. Is...
Tuesday, 31 August 2010 - 01:28
Zigbee Channel Selection
I am experimenting using the 2.4 ghz Zigbit modules for a security product we are developing and was wondering what are the advantages and disadvantages of selecting a channel...
Thursday, 26 August 2010 - 18:33
SerialNet 1.9 CHILD_LOST hangs ZigBit module
Not sure the right forum for this but I am developing using the UC3B communicating with a ZigBit module that has the 1.9 SerialNet binary loaded and when a child is lost from the...
Thursday, 12 August 2010 - 17:25

Pages