Post Created date
AT90CAN128, how is it possible to use CAN and UART?
hollywood21 wrote:Quote: bobgardner Posted: 25 Aug 2004 02:41 pm Post subject: -------------------------------------------------------------------------------- 38400 bps...
Wednesday, 15 December 2004 - 14:57
Can -L marked devices (low power) run at 5V?
Mikeharrison wrote:it is possible that in future there will be L versions that will not be happy at 5V. As has already been the case with the Mega103...
Monday, 29 November 2004 - 12:59
Flash seems to go missing on ATMega32
Is your verify routine running on the AVR or on the PC (or whatever) that's driving the SPI interface? Is it an off-the-shelf programming utility/tool (and if so, which one), or...
Wednesday, 24 November 2004 - 13:08
No processor cycle timings displayed
dharper wrote:I'm not sure how it could be made available without a lot more hardware support than is in the current implementation. As far as cycle-counting goes, wouldn't this...
Thursday, 18 November 2004 - 15:48
No processor cycle timings displayed
Annoyingly, that information isn't available when using a JTAG emulator, so if you want to check the number of cycles a particular piece of code takes, you'll have to count them...
Thursday, 18 November 2004 - 10:03
Can -L marked devices (low power) run at 5V?
SteveN wrote:Okay, reread your post, I guess there could have been a L version at one time. There was. From the changelog in the 169 datasheet: "Changes from Rev. 2514J-12/03 to...
Monday, 15 November 2004 - 14:11
Failing to open old project file
refields wrote:It causes a bit of bloat but I'd rather see commercial packages always maintain the ability to open old versions of files. Also, whenever an older file format is no...
Wednesday, 10 November 2004 - 17:38
Failing to open old project file
bobgardner wrote:If you know which files are in the project, just make a new dir, put all the c and h files in it, add the c files to a new project and hit compile. Provided you...
Wednesday, 10 November 2004 - 17:34
IAR Topic: Connects to Internet Frequently on Compile
I could just about understand it trying to connect to the internet, but the IP you've listed there is an intranet address, and unless your local network happens to have that IP...
Thursday, 28 October 2004 - 09:52
Bootloader Page Erase not working
T-dot One thing you might want to try is waiting for SPMEN to clear after calling the SPM command, as well as before it. On the Mega128's I've been using, it seems like SPM is...
Friday, 22 October 2004 - 09:46
GCC Compiler versus IAR Compiler
sutton wrote:There is another nasty side to it but I suppose you may wish to concider. In the event of a legal case ref the software; who stands in bettter light the guy who used...
Wednesday, 20 October 2004 - 11:29
Bug in AVR Studio 4?
Ran your code through Studio 4.09: no problems... Ran your code through Studio 4.10: does almost exactly as you describe - I see a problem on PORT/PIND3 as well. Regards Chris
Wednesday, 13 October 2004 - 14:54

Pages