Type in the full discussion title or a part of it.
Discussion Title Created date
7805 So hot!
Hi all, I am using a 7805 and a LM3940 to supply 5V and 3V to my embedded system, which draws only 100mA. The 7805 is so hot (after just 1 min or so) until I cant touch it (...
Wednesday, 2 March 2011 - 02:37
Wiznet812MJ with DynDNS?
I'm just wondering is it possible to use Wiznet812MJ to configure it so that it can work with DynDNS? The Wiznet812MJ module (say 192.168.1.2) is within a network which is linked...
Monday, 21 February 2011 - 06:20
SMT Prototype
Hi, Where can I find any place/company to make a few SMT (mix with DIP) prototype assembled PCB (or 100% SMT components). Is there any cheap and reliable company that will make a...
Tuesday, 25 January 2011 - 15:37
Where to get MAC address for WIZNET module?
Anyone has any idea where can I purchase MAC address for Wiznet module? I need about 100-1000 MAC address. Where can I buy one?
Tuesday, 18 January 2011 - 11:56
5V tolerant I/O?
My Wiznet812MJ is 5V tolerant I/O (according to datasheet). I'm using SPI. My Atmega is running at 5V and Wiznet812MJ is 3V. Does that mean I can connect the Wiznet812MJ I/O to my...
Sunday, 16 January 2011 - 07:15
UART 5V -> 3V Converter
My MCU is 5V VCC, another device is 3V, both communicate using UART. From the device (3V) to MCU, I can direct connect, no problem. From the MCU (5V) to the device (3V) via UART,...
Wednesday, 5 January 2011 - 04:49
W5100 AVR Port Unreachable!
Hi, I have a WIZNET812MJ Connected to Atmega 644P. My Wiznet can send many UDP packets without problem (also TCP as well). The problem arises when the Wiznet try to receive UDP...
Thursday, 30 December 2010 - 11:44
Any replacement for MC145026/7 Encode/Decoder Pair?
Hi, I'm looking for legacy product MC145026/27 which can encode/decode for IR Transmission. It seems hard to find, any replacement for this IC?
Friday, 5 November 2010 - 05:23
Pulse counting problem
I have an input, give me continous pulse (1 and 0) non-stop when no object. When got object, it send high only (will remain high as long as the object is blocking the IR). Any...
Monday, 1 November 2010 - 14:39
Wiznet812MJ cold start problem
I have a Wiznet812MJ connected to Atmega644P (all running at 3.3V), so far ping, TCP (http) working excellent, UDP working excellent. Only 1 problem though, when I cold start the...
Saturday, 30 October 2010 - 04:19
Wiznet812MJ UDP problem
When I connected my Wiznet812MJ to atmega64p, everything is fine using tcp protocol. However, when I use UDP protocol, it seems not working. I used Wireshark to see what happens....
Sunday, 24 October 2010 - 15:21
Ceramic Resonator for UART?
Can I use ceramic resonator (instead of crystal) for UART operation? What I mean is can I connect my Atmega644P to 16MHz ceramic resonator (0.3% accuracy) and still can use the...
Thursday, 7 October 2010 - 05:57

Pages