Post Created date
USART / UART data sampling timing problem
Oh ya. I am reserving built-in SPI for uSD later. Anyway thanks for replying :) Quote:if your program code isn't deterministic (always uses the same number of CPU cycles to get...
Friday, 17 April 2009 - 23:29
USART / UART data sampling timing problem
Hi John, sorry for my bad English. I mean I moved my data from UDR0 to UDR1 by assigning them to different variables to avoid confussion. Mike, I did set PORTB0 as output and the...
Friday, 17 April 2009 - 11:04
[TUT] [SOFT] Using the USART - Serial communications
Hi zoro79, the AVR that you are using are very similar to what is on the tutorial. Just read the tutorial carefully and compare all the registers he used with your AVR32 datasheet.
Thursday, 16 April 2009 - 23:49
[TUT] [SOFT] Using the USART - Serial communications
Hmmm ok sorry. I will start a new thread.
Thursday, 16 April 2009 - 22:30
[TUT] [SOFT] Using the USART - Serial communications
Right thanks. I wil try that later as I just found some other errors on my system. With my ADC reading, I got nice and expected waveforms on oscilloscope. This is roughly how my...
Thursday, 16 April 2009 - 16:42
[TUT] [SOFT] Using the USART - Serial communications
Hi Cliff, thanks for having the patience to reply to my basic newbie questions! I have tried 9600 but I received nothing on HyperT as well(with everything on HyperT setup...
Thursday, 16 April 2009 - 14:31
[TUT] [SOFT] Using the USART - Serial communications
Hi there, I thought people here should much be familiar with HyperTerminal stuff that's why I am posting my question here. Sorry if I got the wrong place. I am doing a project...
Wednesday, 15 April 2009 - 22:46
[TUT] [SOFT] Using the USART - Serial communications
Thanks for the tutorial Dean :)
Tuesday, 14 April 2009 - 14:29
RS232 noob needs more info
Thanks. I just found tutorial written by Dean Camera and am reading it now. I will do the Excel bit last. Anyway thanks!
Tuesday, 14 April 2009 - 00:41
anyone familiar with ADS1252 from TI?
The squarewave out from PORTB0 is 1MHz
Saturday, 11 April 2009 - 08:51
anyone familiar with ADS1252 from TI?
CKDIV8 -- 0 ( programmed) CKOUT -- 0 ( programmed), output system clock at PORTB0 SUT1 -- 1 ( unprog) SUT0 -- 0 (prog) CKSEL3-- 0 (prog) CKSEL2-- 0 (prog) CKSEL1-- 1 (unprog)...
Friday, 10 April 2009 - 23:26
anyone familiar with ADS1252 from TI?
For the fuse configuration, i have set the clock source to be 8MHz by setting the divider of 8 . I have then set to output the system clock at PORTB0. I have check the output...
Friday, 10 April 2009 - 23:22

Pages