Post Created date
Low voltage on logic high
the more you know. good point. I guess if ISP wasnt enabled then I might be a bit of a pickle! touche!
Tuesday, 12 February 2013 - 16:54
Low voltage on logic high
Ive never used JTAG and I dont know why it would have been enabled when i opened it out of the package. good work guys! ...albeit I feel a little dumber now :) (...and actually a...
Tuesday, 12 February 2013 - 13:10
Specific electrical question [SOLVED]
and I'd personally like to thank YOU. great ownership! and thanks for taking apart your wife's car starter hahaha. I look forward to chatting with you again soon!
Wednesday, 17 October 2012 - 02:24
Specific electrical question [SOLVED]
It was open after I desoldered the opto! The 4.7k goes to opto to pull the gate voltage down
Tuesday, 16 October 2012 - 16:35
Specific electrical question [SOLVED]
wow i think i found it. the 4.7k resistor was touching a solder lump. not the lead, the resistor. this happened once already a long time ago on this same board. i tried making...
Tuesday, 16 October 2012 - 04:10
Specific electrical question [SOLVED]
jgm: true. i could just get some transistors and hack the board so that I switch to ground and get it over with :) believe me, if the clues from the above post dont further help...
Tuesday, 16 October 2012 - 03:49
Specific electrical question [SOLVED]
I have another really good clue! I honestly cant tell if its the mosfet or the board, because I don't think I am even flexing the board. What do you guys suggest I check here? It...
Tuesday, 16 October 2012 - 03:44
Specific electrical question [SOLVED]
Hmm. Does anyone know of any latch-up conditions could exist here?
Monday, 15 October 2012 - 23:43
Specific electrical question [SOLVED]
Well youre not going to like this. I took out the opto, and its working fine again. This is the second time it has come back to life. I want to re-iterate here that the input to...
Monday, 15 October 2012 - 03:25
Specific electrical question [SOLVED]
Kewl. Good to know all this. Well first things first - Monday I'll take out the opto and see what's happening there. Torby - wtf? Fleemy - thinking... Isn't the back emf related...
Saturday, 13 October 2012 - 01:41
Specific electrical question [SOLVED]
Ps. Got an automatic car. The law for starters is that the car cannot be on for longer than 5 minutes
Friday, 12 October 2012 - 16:24
Specific electrical question [SOLVED]
Not at all! But my avr reads SMS texts, starts the car, then sends back SMS texts. So it's not like it's failing during the start job.. it's executing the program thoroughly. that...
Friday, 12 October 2012 - 16:23

Pages