Type in the full discussion title or a part of it.
Discussion Title Created date
Attiny841 : Low voltage pullup resistor
Been a while since I used these little devices, I wanted to use an attiny to condition a signal in a project, however the pullup has me stumped.   I am only getting 2.5V when...
Tuesday, 28 June 2016 - 18:40
Switching power supply
Hello freaks :) Been away from here for a while but finally getting around to dusting off the old chips. I designed my first switching supply, and in first attempt no fuses blown...
Friday, 3 January 2014 - 15:33
MagJack for wiznet w5200
I am looking to use W5200 in my next ethernet board, however from their datasheet, it seems my current magjack is not the best fit. ( http://www.sparkfun.com/products... ) The...
Tuesday, 27 March 2012 - 08:16
Read 230Vac signal
Hi, For my current project I need to read the state of 4 230Vac devices. My first idea was to use a 230Vac relay, and simply connect 0V/5V to the NC/NO terminals. However I cant...
Tuesday, 12 July 2011 - 16:37
Identifying pin1 on SOIC component
So I got this cute little 74HC125N from phillips, with 14legs and all. Nice text printed on top of it, proclaming its name and proud parents. ...but where the heck is the pin1...
Wednesday, 8 June 2011 - 16:07
avrnet bootloader on mega1284p
I have been working on porting an atmega32 project to atmega1284p, and only have the bootloader left now. I have changed, or rather defined the names for registers that have...
Saturday, 26 March 2011 - 20:52
Timers on Atmega1284 (and the like)
So... I finally got my hands on this Atmega1284 beast 8), and am trying to get a mega32 program running on it. I have changed uart names, and it works, but the timer seems to...
Monday, 31 January 2011 - 20:43
uip@atmega32 : Firefox/IE too fast ?
I have been working with the ENC28j60 chip for about a year now, and have had a working web server running off the code from Ulrich Radig, however the client code was not that...
Friday, 20 August 2010 - 21:53
"Small" external sram for AVR
Since I have now used the good part of a week getting a 23K256/640 running (with no success), I need to find an alternative. I need 3kByte or more external ram. SPI seems to be...
Thursday, 8 October 2009 - 14:55
Using binary data with avr-gcc
Hi, I am trying to make a basic webserver, and since I have a Atmega128 with plenty of free flash, I will use that to store the webfiles. In order to change the webfiles without...
Monday, 21 September 2009 - 10:06
Bootloader problem [SD,Atmega128L]
Hi, I am trying to make a bootloader which will load a binary file from a microSD card. I have been working with AVR for 6months, and before that PIC for a year, so I have some...
Wednesday, 1 July 2009 - 08:51
SPI problems (AT25 dataflash)
I am trying to interface to a AT25DF321 dataflash (later the 64mbit one). This is also my first attempt at the SPI protocol. I have used I2C, uart, XMEM before. My code is here, I...
Tuesday, 28 April 2009 - 15:11

Pages