Type in the full discussion title or a part of it.
Discussion Title Created date
As6.1 and CVAVR3.04 issues
Finally I got both on speaking terms yesterday after unistalling and reinstalling everything, and it all worked for the afternoon, today the love affair has ended and Studio doesn...
Friday, 10 May 2013 - 03:01
[ASM] Studio improvement
Can you please add a checkbox which is always remembered as default setting between projects in front of the Tool-chain > General > Include file so that one can permanently...
Thursday, 2 May 2013 - 06:16
Xmega32E5 timer in "CTC" mode (closed)
I have been struggling with this since December and I think it is time that other E5 user may pitch in with ideas and a possible solution. :-) For the record I have both timers...
Tuesday, 30 April 2013 - 00:34
Reading fuse "issue" again [Solved!!]
So I have been looking at various posts on how to read the fuses but without success. :( The following is a mix of what Bob Paddock posted and what I have been reading. I have...
Saturday, 13 April 2013 - 03:15
Twin poly fuses??
Has anyone seen anything like that? I would like to fuse both the positive and negative rails of a power supply so that if one side trips the other side stuts down also and stays...
Sunday, 31 March 2013 - 22:19
AS6.1 breaks things!!!
Well I knew it was going to be a bad idea upgrading AS6. :evil: I downloaded the 400+ MB upgrade, installed it, and now I have BOTH (I think and HOPE) AS6 and AS6.1. Opened the...
Saturday, 2 March 2013 - 00:00
AS6.1 beta download script error
I'm trying to update AS6 and I get this screen, I'm clicking yes and I hope it's nothing serious.
Friday, 1 March 2013 - 22:31
Can't PDI debug with SUT64ms
If I have the SUT for the Xmega set at 64ms the debug will not start saying "Timed out waiting for device to reset" Works OK with 0 or 4ms. Can anyone please verify this before I...
Wednesday, 27 February 2013 - 01:26
Copper wire resistance
I'm knocking up a spreadsheet to calculate cable resitance, at times one needs this stuff as brain gets older. My old TAFE book tells me it is 1.72x10-8 Ohms per metre at 20 deg....
Monday, 18 February 2013 - 04:04
Delay after ADC conversion complete.
I have seen some posts where it shows a delay after the CH0IF flag is set (signalling conversion complete) and before reading CH0RES. I can't seem to find anything about this is...
Saturday, 9 February 2013 - 01:03
Watch byte bugs [workaround]
When watching variables defined a .byte 1 or .byte 2 the Watch shows then a double words regardless of their size. Also it shows the ADDRESS of the variable instead of the VALUE.
Friday, 8 February 2013 - 04:00
AS6 Help "Product page for tool" greyed out[solved
Is it just me? The above is greyed out and I can't get to the tools help screen. Just as well the trusty AS4 is also installed. :-)
Wednesday, 6 February 2013 - 21:17

Pages