Type in the full discussion title or a part of it.
Discussion Title Created date
3.3v TVS??
I use a SMBJ5.0 to "protect" 5V system from regulator failure but that range starts at 5V, no 3.3V version. Anyone uses anything similar for 3.3V system? (Part number please :-) )
Friday, 22 August 2014 - 08:53
Sick of Xmegas!!!
So finally and about a year later than expected I have a small field test run of boards with Xmega32E5. Got the first 3 of production boards to make sure that the new artwork is...
Tuesday, 8 April 2014 - 10:13
Why the warnings? [solved]
I'm getting these warning on 3 similar lines of code ../Remote_control_relays.c:49: warning: passing argument 1 of 'atoi' discards qualifiers from pointer target type ../...
Tuesday, 5 November 2013 - 20:11
AVR Tools - Now what?
So I installed AVR Tools as I was asked http://avrtools.no/Main.asp?page=2 Now what? :roll: I simply stare at the screen, is this a case of old dogs learning new tricks? :-) The...
Wednesday, 16 October 2013 - 01:25
RS485 info
As we seem to repeat a lot of stuff regarding RS485 I thought it may be a good idea to make up a sticky with some information that prospective users may chew on. As RS485 is an...
Monday, 7 October 2013 - 20:50
AS6.2 SP2 breaks JTAGICE3 debugging
I just knew...so we'll just add to the litany of threads about the same problem. After upgrading the tool PDI debug no longer works, programming seems to work. Starting debug...
Friday, 20 September 2013 - 02:58
Downloading upgrade
I downloaded SP2 today but at every screen I get some script errors (see below). Also the download crashed at 93MB with only 6 minutes to go, no idea how it was going to download...
Wednesday, 18 September 2013 - 03:02
Library files warnings
I have imported an AS4 project into AS6.1 to try and figured out a small bug which I'm sure is related to incorrect location of brackets. (it didn't help by the way but I found...
Monday, 16 September 2013 - 07:26
Puzzling error [never mind!]
No idea how to fix and don't know if anyone with ESP (not ISP :? ) can guide me. I have 2 functions which work perfectly if I comment out the declaration of one of them in the...
Tuesday, 10 September 2013 - 03:17
WinAVR-20100110 stdiodemo broken? [Solved]
I'm trying to compile the above stdiodemo but it comes up with 7 errors, all relating to the same function: ../lcd.c: In function 'lcd_init': ../lcd.c:41: error: too few...
Tuesday, 30 July 2013 - 08:24
Switching "big" DC motor
I have the need to switch (on/off only) a "big" 12V (maybe 24V later on) DC motor. At the moment the required current is 30A but I think it may go up to about 50A in the future....
Saturday, 20 July 2013 - 04:17
CVAVR 3.05 (and above) support for E5 family
Just installed the above and all seems well with the Xmega32E5. I ran the USARTC0 demo changing the chip to the Xmega32E5 and it compiled correctly both in stand alone mode and...
Wednesday, 17 July 2013 - 23:09

Pages