Type in the full discussion title or a part of it.
Discussion Title Created date
AS7 RAM display bugs
In the next 2 screen shots I'm simply hovering the mouse over 2 RAM bytes, what exactly is the display telling me???      
Friday, 9 October 2015 - 21:45
AS7 variables bug
A 2 bytes variable is displayed as a 4 bytes (double word) variable.   ADC_ch5: .byte 2 ; ADC previous ch5 readings   Also hovering the...
Thursday, 8 October 2015 - 19:48
AS7 Break mode...What the...
What's this?? I'm waiting for a breakpoint to occur if a certain RARE bug occurs (which it has this time).   So I'm expecting the usual breakpoint with the yellow arrow...
Tuesday, 6 October 2015 - 00:49
AS7 Offset ang Gain reg bug??
(Xmega32E5) It seems a strange way of displaying both registers? Bug or feature?    I think I may have reported this before.    
Monday, 5 October 2015 - 23:56
AS7 can't debug and crashes
Now I'm sorry to have deleted the working beta version.   (Win7 Home premium, Both programming and debug speeds set at 1MHz and also at 4MHz)   Trying to start a debug...
Monday, 5 October 2015 - 03:29
Xmega32E5 DAC offset
I have been doing some tests on the DAC and it seems to have a ~14.5mV offset instead of 0V when data is 0x0000. Tried with a few boards, some with early, sample chips and some...
Friday, 28 August 2015 - 01:25
XME5 ADC offset and calibration...again..
So I'm messing around with this again. The subject seems to be very well "COVERED" in AN1300 need some help in uncovering it.   The calibration bytes need to be read and...
Saturday, 8 August 2015 - 00:57
200+A H-Bridge anyone??
I have been asked to look at the possibility of replacing a contactor with solid state version.   The switch needs to run a DC 12V or 24V motor in either forward or reverse...
Monday, 27 July 2015 - 22:00
Atmel ICE and AVRdude
Any tricks to get them working together? (JTAG MK3 works well)   I have downloaded and installed the latest USB drivers and the ICE is detected when plugged in but the dude (...
Saturday, 18 April 2015 - 07:36
Apologies to sapi
Sorry sapi, I split your post from the topic but the forum software went crazy, created a new topic but the link is incorrect and even though it shows your question and my reply,...
Monday, 1 December 2014 - 08:26
for (nearly) free
Re-post from AVR Chat thread, someone may find them useful. (Authorised by OP) All, I have the following items redundant to my needs; the are unused and in original boxes (but...
Monday, 10 November 2014 - 22:30
Image Craft AVR 8.14 with JDB integrated debugger Released!
They are probably too shy to post here   Visit http://imagecraft.com/jumptoavr.html for more details.  
Thursday, 6 November 2014 - 02:30

Pages