Type in the full discussion title or a part of it.
Discussion Title Created date
ATtiny817 pin control group register missing?
With the Xmegas the pin control can be set as a group rather than individual pins using the PORTCFG_MPCMASK and then writing to any of the PINxCTRL register, it seem absent from...
Saturday, 19 November 2016 - 07:19
ATtiny417 / ATtiny814 / ATtiny816 / ATtiny817
http://www.atmel.com/images/atme...   Updated link to datasheet 21 Nov 2016
Friday, 23 September 2016 - 02:35
Downgrading tools to use older Jungo driver
If you are upgrading to AS7 with Jungo V12 some of the tools may no longer be working with older versions of Studio.   As this is coming up often we'll make it a sticky. (...
Thursday, 16 June 2016 - 08:01
Single gauge transistor tab
What a pain! They have been around for many years but finding insulating bushes for them seems impossible. (ie ~0.5mm collar rather than the usual ~1mm collar)   Anyone with...
Tuesday, 7 June 2016 - 20:12
Studio virus
Trying to upgrade laptop to B943 and this popped up     which crashed the install. Running a repair session at the moment, at the stage of the 20-30 acceptance of the...
Sunday, 5 June 2016 - 06:31
A5801/MIC5801YN PDIP22 replacement
I'm starting not to like Microchip, they seem to have discontinued the above Micrel part after taking over the company.   The SMD and PLCC type are still in production (I use...
Wednesday, 18 May 2016 - 21:36
"Sanguino" Timer 1 use
I'm trying to use timer 1 on a board using a M324@8MHz but I'm getting wonky timings.   I have a suspicion that timer1 may be used internally by the Arduino environment and...
Monday, 25 April 2016 - 09:06
First bug for version 7.0.783?? (and now 7.0.790 also!)
Even though there is nothing on the website yet a new version is available (thanks to JohnAtwood).   It keeps on asking if it's OK to install driver from Atmel, maybe a dozen...
Monday, 22 February 2016 - 22:18
Gallery MESS!
I was looking at the gallery to answer a question and was disgusted by the mess in the gallery view.  
Thursday, 28 January 2016 - 21:04
AS7 crash and restart during programming
VERY VERY ANGRY HERE!! I wish large, incurable boils on the bums of M$ people and the people who decided it was a good idea to use VS as a base for this fuming mount of manure!...
Friday, 4 December 2015 - 05:57
Studio forum spit
(Posted in the ARM Studio forum too AKA the looneys are running the asylum)   So how does one know if a Studio bug is AVR related or ARM related or maybe even UC3 related? ie...
Thursday, 22 October 2015 - 18:12
AS7 no AVR assembler help file?
At least I can't see it anywhere even in the Add and Remove contents.
Tuesday, 13 October 2015 - 21:33

Pages