Pages

Topic / Topic starter Replies Views Last Post Topic
Normal topic AVRISPMKII/Studio4.19 and Windows 10 20
937

Commented by gchapman on Wednesday, 27 May 2020 - 00:08

AVRISPMKII/Studio4.19 and Windows 10 Commented by gchapman on Wednesday, 27 May 2020 - 00:08
Normal topic Locked out of both ISP and DebugWire with JTAGICE mkII   3
328

Commented by microton on Monday, 25 May 2020 - 13:30

Locked out of both ISP and DebugWire with JTAGICE mkII  Commented by microton on Monday, 25 May 2020 - 13:30
Normal topic ATMEL ICE Intermittently Functional   14
618

Commented by awneil on Friday, 22 May 2020 - 22:32

ATMEL ICE Intermittently Functional  Commented by awneil on Friday, 22 May 2020 - 22:32
Normal topic Atmel Ice Attiny814 3
239

Commented by ki0bk on Friday, 22 May 2020 - 13:42

Atmel Ice Attiny814 Commented by ki0bk on Friday, 22 May 2020 - 13:42
Normal topic Standalone AVR ISP Programmer fails to verify when image.cpp is edited   4
629

Commented by Bill Triplett on Wednesday, 20 May 2020 - 17:41

Standalone AVR ISP Programmer fails to verify when image.cpp is edited  Commented by Bill Triplett on Wednesday, 20 May 2020 - 17:41
Normal topic JTAGICE3 will program, but not debug   7
549

Commented by dnoyeB on Wednesday, 20 May 2020 - 03:41

JTAGICE3 will program, but not debug  Commented by dnoyeB on Wednesday, 20 May 2020 - 03:41
Normal topic ATMEL ICE suddenly not recognized by Atmel Studio 4
4,981

Commented by biobuilder on Saturday, 16 May 2020 - 19:48

ATMEL ICE suddenly not recognized by Atmel Studio Commented by biobuilder on Saturday, 16 May 2020 - 19:48
Normal topic Usbasp - how use it with MPLAB X 5.x 9
434

Commented by gigillo on Wednesday, 6 May 2020 - 14:57

Usbasp - how use it with MPLAB X 5.x Commented by gigillo on Wednesday, 6 May 2020 - 14:57
Normal topic Failed to enter programming mode. ispEnterProgMode: Error status received: Got 0xc0, expected 0x00 (Command has failed to execute on the tool) 4
402

Commented by clawson on Tuesday, 5 May 2020 - 14:04

Failed to enter programming mode. ispEnterProgMode: Error status received: Got 0xc0, expected 0x00 (Command has failed to execute on the tool) Commented by clawson on Tuesday, 5 May 2020 - 14:04
Closed topic Can anyone help me with some questions? Please and thank you. 1
155

Commented by meolsen on Tuesday, 5 May 2020 - 03:53

Can anyone help me with some questions? Please and thank you. Commented by meolsen on Tuesday, 5 May 2020 - 03:53
Normal topic JTAG Atmel Studio 7 AVR Dragon Mega 2560 1
176

Commented by gchapman on Saturday, 2 May 2020 - 16:17

JTAG Atmel Studio 7 AVR Dragon Mega 2560 Commented by gchapman on Saturday, 2 May 2020 - 16:17
Normal topic Power Debugger May'20 1
240

Commented by gchapman on Friday, 1 May 2020 - 23:14

Power Debugger May'20 Commented by gchapman on Friday, 1 May 2020 - 23:14
Normal topic AVR068 and Control Stack/Startup Time 4
307

Commented by lemons on Thursday, 30 April 2020 - 01:38

AVR068 and Control Stack/Startup Time Commented by lemons on Thursday, 30 April 2020 - 01:38
Normal topic Tera Term binary file transfer issue/bug 26
1,816

Commented by awneil on Wednesday, 29 April 2020 - 21:21

Tera Term binary file transfer issue/bug Commented by awneil on Wednesday, 29 April 2020 - 21:21
Normal topic <AVR HEX > 13
563

Commented by avrcandies on Wednesday, 22 April 2020 - 15:03

<AVR HEX > Commented by avrcandies on Wednesday, 22 April 2020 - 15:03
Normal topic Programming ATMEGA4808 using an MPLAB SNAP 3
325

Commented by meolsen on Tuesday, 14 April 2020 - 14:31

Programming ATMEGA4808 using an MPLAB SNAP Commented by meolsen on Tuesday, 14 April 2020 - 14:31
Normal topic Failed to enter programming mode    4
413

Commented by Muffins on Friday, 10 April 2020 - 09:51

Failed to enter programming mode   Commented by Muffins on Friday, 10 April 2020 - 09:51
Normal topic AVR ONE! and XMEGA   1
291

Commented by jgmdesign on Thursday, 9 April 2020 - 16:38

AVR ONE! and XMEGA  Commented by jgmdesign on Thursday, 9 April 2020 - 16:38
Normal topic Jtag Ice Mk2 with Atmel Studio 7 4
353

Commented by PoissonSoluble on Thursday, 9 April 2020 - 10:00

Jtag Ice Mk2 with Atmel Studio 7 Commented by PoissonSoluble on Thursday, 9 April 2020 - 10:00
Normal topic Anyone want an Early Atmel AVR emulator ? 3
469

Commented by awneil on Tuesday, 7 April 2020 - 20:30

Anyone want an Early Atmel AVR emulator ? Commented by awneil on Tuesday, 7 April 2020 - 20:30
Normal topic ATMEL-ICE Why does right hand led flicker when code running?   6
362

Commented by awneil on Monday, 6 April 2020 - 12:43

ATMEL-ICE Why does right hand led flicker when code running?  Commented by awneil on Monday, 6 April 2020 - 12:43
Normal topic debugWIRE via USB UART 85
18,366

Commented by gchapman on Thursday, 2 April 2020 - 23:01

debugWIRE via USB UART Commented by gchapman on Thursday, 2 April 2020 - 23:01
Normal topic State of AVR debugging on Linux 2020 10
471

Commented by meolsen on Thursday, 2 April 2020 - 16:20

State of AVR debugging on Linux 2020 Commented by meolsen on Thursday, 2 April 2020 - 16:20
Normal topic SNAP with Atmel Studio   20
1,076

Commented by frankkop on Thursday, 2 April 2020 - 01:48

SNAP with Atmel Studio  Commented by frankkop on Thursday, 2 April 2020 - 01:48
Normal topic JTAGICE mkII not recognized by Windows anymore 9
514

Commented by js on Wednesday, 1 April 2020 - 21:08

JTAGICE mkII not recognized by Windows anymore Commented by js on Wednesday, 1 April 2020 - 21:08

Pages

Legend

New or Updated Discussion
Discussion
Locked Discussion
New or Updated Hot Discussion
Hot Discussion
Sticky Discussion or Announcement
New or Updated Sticky Discussion