Pages

Topic / Topic starter Replies Views Last Post Topic
Normal topic SAMD21 Verifying Flash...Failed 16
11,168

Commented by Gian87 on Monday, 1 July 2019 - 19:35

SAMD21 Verifying Flash...Failed Commented by Gian87 on Monday, 1 July 2019 - 19:35
Normal topic ASF4 SPI Problem with I/O Expander   8
1,106

Commented by rlvnt_clwn on Monday, 1 July 2019 - 12:26

ASF4 SPI Problem with I/O Expander  Commented by rlvnt_clwn on Monday, 1 July 2019 - 12:26
Normal topic Unable to debug using Atmel Studio 2
676

Commented by Poojabs on Friday, 21 June 2019 - 06:58

Unable to debug using Atmel Studio Commented by Poojabs on Friday, 21 June 2019 - 06:58
Normal topic Processor and Development board 6
588

Commented by sam3x8e_learner on Thursday, 20 June 2019 - 11:09

Processor and Development board Commented by sam3x8e_learner on Thursday, 20 June 2019 - 11:09
Normal topic Hot to set GPNVM security bit for SAMV71 1
370

Commented by youthreewire on Saturday, 15 June 2019 - 11:44

Hot to set GPNVM security bit for SAMV71 Commented by youthreewire on Saturday, 15 June 2019 - 11:44
Normal topic Split from: Atmel START not fit for purpose and no alternative provided 3
533

Commented by Samhem on Wednesday, 12 June 2019 - 14:18

Split from: Atmel START not fit for purpose and no alternative provided Commented by Samhem on Wednesday, 12 June 2019 - 14:18
Normal topic Atmel Data Visualizer -- where is decent documentation 6
668

Commented by AlaskaGuy on Monday, 3 June 2019 - 16:28

Atmel Data Visualizer -- where is decent documentation Commented by AlaskaGuy on Monday, 3 June 2019 - 16:28
Normal topic <instalation Atmel Studio 7 on  Windows 10, error driver 'Intel(R) HD Graphics'> 2
436

Commented by twbrkfd1 on Sunday, 2 June 2019 - 21:05

<instalation Atmel Studio 7 on  Windows 10, error driver 'Intel(R) HD Graphics'> Commented by twbrkfd1 on Sunday, 2 June 2019 - 21:05
Normal topic Error: timed out waiting for the chip erase complete. Split from: Ye Olde Chip Erase Timeout: ATUC256L4U 1
450

Commented by meolsen on Tuesday, 28 May 2019 - 22:59

Error: timed out waiting for the chip erase complete. Split from: Ye Olde Chip Erase Timeout: ATUC256L4U Commented by meolsen on Tuesday, 28 May 2019 - 22:59
Normal topic g2core on Arduino Due using Atmel Studio 7 0
325 g2core on Arduino Due using Atmel Studio 7
Normal topic Error during compilation 2
1,355

Commented by Samhem on Thursday, 23 May 2019 - 16:58

Error during compilation Commented by Samhem on Thursday, 23 May 2019 - 16:58
Normal topic Atmel Start Import - Component version missing   6
6,027

Commented by Samhem on Wednesday, 22 May 2019 - 22:06

Atmel Start Import - Component version missing  Commented by Samhem on Wednesday, 22 May 2019 - 22:06
Normal topic Studio 7: compiler omitting startup file (was "generating tiny binaries") 3
609

Commented by fearless_fool on Wednesday, 22 May 2019 - 21:17

Studio 7: compiler omitting startup file (was "generating tiny binaries") Commented by fearless_fool on Wednesday, 22 May 2019 - 21:17
Normal topic Data Visualizer: cannot connect to SAM E54 Xplained Pro 3
630

Commented by mraardvark on Tuesday, 21 May 2019 - 12:01

Data Visualizer: cannot connect to SAM E54 Xplained Pro Commented by mraardvark on Tuesday, 21 May 2019 - 12:01
Normal topic Atmel Studio 7 pre-build event for all configurations never executed? 0
668 Atmel Studio 7 pre-build event for all configurations never executed?
Normal topic Studio 7 project - added files (add & add as link) not being compiled   8
1,119

Commented by Machine_Code on Sunday, 12 May 2019 - 15:22

Studio 7 project - added files (add & add as link) not being compiled  Commented by Machine_Code on Sunday, 12 May 2019 - 15:22
Normal topic atsam4s xplained pro 1
307

Commented by Lajon on Friday, 10 May 2019 - 14:01

atsam4s xplained pro Commented by Lajon on Friday, 10 May 2019 - 14:01
Normal topic Header files in AS7 15
25,159

Commented by Emin56 on Sunday, 5 May 2019 - 14:18

Header files in AS7 Commented by Emin56 on Sunday, 5 May 2019 - 14:18
Normal topic ATSAML10 no Board Template in atmel studio? 1
294

Commented by meolsen on Sunday, 28 April 2019 - 16:51

ATSAML10 no Board Template in atmel studio? Commented by meolsen on Sunday, 28 April 2019 - 16:51
Normal topic Any way to add CRC of image during linking?    5
966

Commented by cbc02009 on Friday, 26 April 2019 - 14:40

Any way to add CRC of image during linking?   Commented by cbc02009 on Friday, 26 April 2019 - 14:40
Normal topic How to dynamically update FreeRTOS Viewer 3
503

Commented by meolsen on Wednesday, 24 April 2019 - 16:23

How to dynamically update FreeRTOS Viewer Commented by meolsen on Wednesday, 24 April 2019 - 16:23
Normal topic Atmel Start ... sigh. 8
1,797

Commented by Hillridge on Tuesday, 23 April 2019 - 21:36

Atmel Start ... sigh. Commented by Hillridge on Tuesday, 23 April 2019 - 21:36
Normal topic SAMC21 Xplained External Interrupt with the Event System 1
527

Commented by Lajon on Saturday, 20 April 2019 - 15:49

SAMC21 Xplained External Interrupt with the Event System Commented by Lajon on Saturday, 20 April 2019 - 15:49
Normal topic Build not finding necessary header file 5
495

Commented by mike65535 on Thursday, 18 April 2019 - 14:48

Build not finding necessary header file Commented by mike65535 on Thursday, 18 April 2019 - 14:48
Normal topic QT6 board project does not load   1
881

Commented by nadim_nd1 on Monday, 1 April 2019 - 09:47

QT6 board project does not load  Commented by nadim_nd1 on Monday, 1 April 2019 - 09:47

Pages

Legend

New or Updated Discussion
Discussion
Locked Discussion
New or Updated Hot Discussion
Hot Discussion
Sticky Discussion or Announcement
New or Updated Sticky Discussion