XMEGA A4U production trouble?

Go To Last Post
4 posts / 0 new
Author
Message
#1
  • 1
  • 2
  • 3
  • 4
  • 5
Total votes: 0

I'm unable to find any 128A4Us or 64AUs (and only a few 32A4Us) at Digikey, Mouser, or Avnet (in the US). Atmel's quoting the end of May for samples. Anybody know if there's a production problem? Are the parts available anywhere?

  • 1
  • 2
  • 3
  • 4
  • 5
Total votes: 0

Quote:

Anybody know if there's a production problem?

Perhaps they are just "used up". What package do you need? Using www.findchips.com I see 32A4U-AU at Arrow 1k Mouser 3k Avnet 8k.

There are no 64A4U to be seen. There are a few 128A4U in various packages floating about. Get'em while they are hot. Will a few hundred tide you over?

You can put lipstick on a pig, but it is still a pig.

I've never met a pig I didn't like, as long as you have some salt and pepper.

  • 1
  • 2
  • 3
  • 4
  • 5
Total votes: 0

I actually don't need any right now, and I'm only going to want 4 or 5 in a month or so. I was just wondering if there was some major issue with the parts I wasn't aware of. I use TQFP, so ATXMEGA128A4U-AU. Anyway, I always forget about findchips, so now I've found some at Arrow. I'll pick 'em up now just to be safe. Thanks!

  • 1
  • 2
  • 3
  • 4
  • 5
Total votes: 0

Quote:

Anyway, I always forget about findchips, so now I've found some at Arrow.

Also www.octopart.com .

Didja look at the Atmel inventory finder? I haven't been there for a while...
Main page/Buy/Check Inventory
http://www.stkcheck.com/evs/atme...

You can put lipstick on a pig, but it is still a pig.

I've never met a pig I didn't like, as long as you have some salt and pepper.