Why can't use my AVR ONE! for AUX tracing UC3 MCUs ?

1 post / 0 new
Author
Message
#1
  • 1
  • 2
  • 3
  • 4
  • 5
Total votes: 0

Dear AVR Freaks

I got an EVK1100 & an EVK1105 which both have the Mictor38 connector for AUX NEXUS tracing.

I bought an AVR ONE for AUX tracing.

I have realized that AS6.2 doesn't support UC3 tracing so the options are the old AVR32Studio 2.7 and IAR AVR32.
Am I right?

My problem is that the debugger can't debug when i have it connected using the Mictor38 socket on the EVK boards.
I have also tried AVR32Studio & IAR AVR32 with the same issues. I have noticed a strange thing with IAR: every time when I press to download and debug shows that there is a USB communication error when i have the debugger connected using the Mictor38 as also when I have it physically disconnected from the EVKs.

I have done the AVR ONE probe test from AS6 and pass it successfully without any errors.

I have also tested with an older firmware but the same issues.
I have also tried the debugger on different PCs.

Any ideas why is this happening?

Attachment(s):