Who to contact if Atmel Start server is slow or in fault?

Go To Last Post
3 posts / 0 new
Author
Message
#1
  • 1
  • 2
  • 3
  • 4
  • 5
Total votes: 0

The Atmel Start system is not functioning correctly at the moment. Who needs to be contacted when the system is in need of restart?

This topic has a solution.
Last Edited: Mon. Jul 20, 2020 - 10:43 PM
  • 1
  • 2
  • 3
  • 4
  • 5
Total votes: 0

Microchip support would be my guess...

:: Morten

 

(yes, I work for Atmel, yes, I do this in my spare time, now stop sending PMs)

 

The postings on this site are my own and do not represent Microchip’s positions, strategies, or opinions.

This reply has been marked as the solution. 
  • 1
  • 2
  • 3
  • 4
  • 5
Total votes: 0

 

meolsen wrote:
Microchip support

 

See: https://community.atmel.com/comm... - it's also linked from the 'Help' menu on START:

 

 

You could also try  https://twitter.com/MicrochipTech  or  https://twitter.com/MicrochipMakes ...

 

Top Tips:

  1. How to properly post source code - see: https://www.avrfreaks.net/comment... - also how to properly include images/pictures
  2. "Garbage" characters on a serial terminal are (almost?) invariably due to wrong baud rate - see: https://learn.sparkfun.com/tutorials/serial-communication
  3. Wrong baud rate is usually due to not running at the speed you thought; check by blinking a LED to see if you get the speed you expected
  4. Difference between a crystal, and a crystal oscillatorhttps://www.avrfreaks.net/comment...
  5. When your question is resolved, mark the solution: https://www.avrfreaks.net/comment...
  6. Beginner's "Getting Started" tips: https://www.avrfreaks.net/comment...
Last Edited: Mon. Jul 20, 2020 - 10:14 AM