When I run the Atmel AVR Studio 4.2, I get a error !

Go To Last Post
4 posts / 0 new
Author
Message
#1
  • 1
  • 2
  • 3
  • 4
  • 5
Total votes: 0

Hi to all

I download the last version of Atmel AVR Studio ( 4.2 ) + update from www.atmel.com and install it

But, when I run this program I get the following error and the program is terminate

This is error :

Framework Class: Error while connecting to ROT: -2147221164

You can see this error in this image :

My Windows XP Professional .NET Framework driver's version is 2.0,

( Also, this error occurred in the MS .NET Framework 1.1 )

Please help me
Thanks a lot :wink:

I'm very sorry for my bad English !

  • 1
  • 2
  • 3
  • 4
  • 5
Total votes: 0

I just did a thread search here for "2147221164" and got 5 hits (including thuis thread). It's possible the answer you seek is in one of the other 4.

Cliff

  • 1
  • 2
  • 3
  • 4
  • 5
Total votes: 0

clawson wrote:
I just did a thread search here for "2147221164" and got 5 hits (including thuis thread). It's possible the answer you seek is in one of the other 4.

Cliff

Thanks :D

I'm very sorry for my bad English !

  • 1
  • 2
  • 3
  • 4
  • 5
Total votes: 0

Same error, never got a resolution (other than downgrading). Now I _need_ to install 4.12 for compatibility with JTAG hardware. Does anyone know what this error means and/or how I fix it?

I am running Microsoft Windows 2000
5.00.2195
Service Pack 4
fully patched and up to date (according to WindowsUpdate)

Trying to install AVR Studio 4.12 (build 460) downloaded today off of the Atmel website. Also looking to install the AVR Studio 4.12 Service Pack 2 but can't seem to get anything to work.

I have completely unistalled all previous versions of AVR Studio.

I am using the default install options for path, not installing the USB driver.

I installed the Microsoft Core XML Services (MSXML) 6.0 to clear up any XML problems on Micorsoft's side.

Still get the above error. Grrr...
Any takers?
-Will