Visual studio navigation bar empty

Go To Last Post
4 posts / 0 new
Author
Message
#1
  • 1
  • 2
  • 3
  • 4
  • 5
Total votes: 0

Hi everybody,
yesterday, after install AVR Studio 6.1 on my computer (and uninstall it today)I loose my Visual studio navigation bar from the AVR studio 5.
Can someone tell me any way to recover this toolbar??
I just reinstalled AS5 but there is no way to get that bar back again.

Another question, actually, I have a compilation error on a file that is not part of my code (not directly) but is included, Time ago, If I click on the "go" button of that bar, the AS5 takes me to the declaration or the function, right now,is possible to do that without that bar?

pd: I have the error message attached on the pictur too.
Thanks for the help!!

Attachment(s): 

  • 1
  • 2
  • 3
  • 4
  • 5
Total votes: 0

Removed the old installation and the registry entries from AS5 and the wholetomato visual assist. Reinstalled again and everything is back to normal.

  • 1
  • 2
  • 3
  • 4
  • 5
Total votes: 0

Drop AS5 and use AS6. I assume you removed AS6.1 because it is beta, but AS5 is far more beta than AS6.1, and AS6 is stable.

Regards,
Steve A.

The Board helps those that help themselves.

  • 1
  • 2
  • 3
  • 4
  • 5
Total votes: 0

Hmh, sounds like Visual Assist has broken backwards compatibility somewhere along the line from 5 to 6.

The main point is; use the newly released 6.1. It will save you much grief compared to 5.1

:: Morten

 

(yes, I work for Microchip, yes, I do this in my spare time, now stop sending PMs)

 

The postings on this site are my own and do not represent Microchip’s positions, strategies, or opinions.