Unable to upgrade JTAGICE3 with AS6 SP2

1 post / 0 new
Author
Message
#1
  • 1
  • 2
  • 3
  • 4
  • 5
Total votes: 0

I had previously, upgraded to version 3 automatically when installing AS6 SP2. Had some issues and downgraded to JTAGICE3 version 2.15. Now after reinstall of AS6 SP2, I am unable to upgrade the JTAGICE3 to version 3. It wasn't automatically upgraded, and the entry at AS6 view -> Available Amel tools doesn't work. Also from tools -> device programing, can't see the tool version.

JTAG and DebugWIRE and device programming work ok