a tiny function naming issue in GPIO of UC3B framework

1 post / 0 new
Author
Message
#1
  • 1
  • 2
  • 3
  • 4
  • 5
Total votes: 0

hi,

just saw this function in the GPIO driver of UC3B framework:

int gpio_get_gpio_pin_output_value(unsigned int pin)

Shouldn't it be better called:

int gpio_get_pin_output_value(unsigned int pin)

hehe, maybe this is just too insignificant.

Cheng