[START] 'Reconfigure START project' hangs on 'verifying project'

Go To Last Post
4 posts / 0 new
Author
Message
#1
  • 1
  • 2
  • 3
  • 4
  • 5
Total votes: 0

Hello all,

 

I cannot create or reconfigure START projects at the moment, which is very frustrating as I'm trying to work on a final project for one of my classes.

 

Any time I try to edit the START configuration, I get a load error that says "Failed Loading project Loading file did not complete successfully".

 

Any time I try to create a new START project it hangs on "opening new project wizard" and I get the error "Failed to load: -devices -board -functionalities". This also happens using an external browser, as well.

 

Is there something wrong with the website? I don't *think* I'm doing anything wrong. Is anyone else having the same issue? Can anyone possibly test it and see if the same thing happens for them?

 

 

This topic has a solution.
Last Edited: Tue. May 1, 2018 - 04:49 PM
This reply has been marked as the solution. 
  • 1
  • 2
  • 3
  • 4
  • 5
Total votes: 0

Same error here when I try it. Looks like they are having an "off day" (which is always the worry about anything in the "cloud" - what happens when the thunderstorm hits!)

 

It's unlikely your post here will be noticed (well not by the right people) so you need to follow the support link from start.atmel.com to:

 

http://www.microchip.com/support...

 

and then create a support ticket there.

  • 1
  • 2
  • 3
  • 4
  • 5
Total votes: 0

clawson wrote:

Same error here when I try it. Looks like they are having an "off day" (which is always the worry about anything in the "cloud" - what happens when the thunderstorm hits!)

 

It's unlikely your post here will be noticed (well not by the right people) so you need to follow the support link from start.atmel.com to:

 

http://www.microchip.com/support...

 

and then create a support ticket there.

 

Thank you, I will do that. I just wanted to make sure it wasn't just me. I really wish the START configurator wasn't in the cloud.

  • 1
  • 2
  • 3
  • 4
  • 5
Total votes: 0

The issue has already been logged by the internal monitoring systems, but ... it's 1. May ... 

:: Morten

 

(yes, I work for Atmel, yes, I do this in my spare time, now stop sending PMs)