SOLVED: Can't start an ASF3 project

1 post / 0 new
Author
Message
#1
  • 1
  • 2
  • 3
  • 4
  • 5
Total votes: 0

edit: SOLVED.  It turns out that I needed to do an update from the "Tools- Extensions and Updates" for ASF in order for it to show up again. All good now!

 

While I'm trying to get START to work on my protoboard (see my other post), I thought I'd try using ASF3 instead.  However, If I select New Project then select the GCC C ASF BOARD PROJECT, the BOARD SELECTION dialog that pops up next has a blank drop down list for devices and it won't let me go any further without a device selected.

 

In addition (and this may be related), If I connet my SAME70 Xplained board, (which brings up the XPlained board tab on the worksurface) and if I select "New ASF Example Project" from that page (below the image of the board), then I get an error message saying "Failed to create example project. Exception has been thrown by the target of an invocation."

 

Also, the ASF Explorer is empty.

 

Before I started using START, I was using ASF on my XPlained board and the example project could be loaded so something changed in the environment.

Last Edited: Mon. Jul 8, 2019 - 04:44 PM