[solved] Can't download AS6 - website says access denied

Go To Last Post
9 posts / 0 new
Author
Message
#1
  • 1
  • 2
  • 3
  • 4
  • 5
Total votes: 0

[solved] - The website is still broken, but there's a workaround for another issue that also worked for this. I posted it below.

=====================================================

I can't login to MyAtmel or download AS6 (Build 2730) as a guest. The website seems to be broken regardless of which option I choose. I also tried the link that was sent to my email, but that didn't work either.

Does anyone have build 2730 available for download? I literally need it ASAP because I'm traveling for business. I figured I'd be able to rely on the Atmel website working, but that was obviously a mistake. I'm completely stuck without the right version because my project fails to build with no errors and the only thing I can guess is that it was last built on a newer version than I'm able to use (build 1996).

Please let me know if you have a link.

Last Edited: Sun. Sep 29, 2013 - 08:55 PM
  • 1
  • 2
  • 3
  • 4
  • 5
Total votes: 0

Joined today?

  • 1
  • 2
  • 3
  • 4
  • 5
Total votes: 0

You have to register to donwload anything from Atmel nowdays.

John Samperi

Ampertronics Pty. Ltd.

www.ampertronics.com.au

* Electronic Design * Custom Products * Contract Assembly

  • 1
  • 2
  • 3
  • 4
  • 5
Total votes: 0

Perhaps you're just fortunate?

Try it again. The atmel websites have been a bit mischievous of late.

If it gives you a choice, hold of on "SP2" and go for the slightly earlier version.

If you don't know my whole story, keep your mouth shut.

If you know my whole story, you're an accomplice. Keep your mouth shut. 

  • 1
  • 2
  • 3
  • 4
  • 5
Total votes: 0

I've had an account for years at the website. I can login to myAtmel from other parts of the site, but there are places in the myAtmel menu that don't work for the same reason. This is clearly a permission problem on their end, so I would be very surprised if others weren't getting the same errors.

I've been using SP2 for a while and it's fine. The code I have is built for SP2, so I have to have it anyway. It won't compile in earlier versions and it gives no reason why not. It simply says failed.

I already tried to register again with a different name and email address. The link that was sent to my email address also didn't work.

If any of you are able to download the file, please please please do it for me and put it somewhere or I can give you a login to my server and you can upload it. I am desperately in need of this. My customer is literally standing over my shoulder and I'm totally screwed without it. I could try rebuilding the project, but I'd have to change to an earlier ASF version, which is fraught with peril.

  • 1
  • 2
  • 3
  • 4
  • 5
Total votes: 0

I tried again and the results are the same. If I click the myAtmel button in the first option, I get the error. If I fill out the form in the second option, the email that shows up has a link that leads to the same error.

page.png = the download page
error1.png = the error I get when I click the myAtmel button in option 1
error2.png = the error I get when I click the link in the email that is sent after filling out the form in option 2

I already sent Atmel an email, but I haven't heard back yet.

Attachment(s): 

  • 1
  • 2
  • 3
  • 4
  • 5
Total votes: 0

A solution that worked for me was posted in the following thread:

https://www.avrfreaks.net/index.p...

Replace part of the link...

  • 1
  • 2
  • 3
  • 4
  • 5
Total votes: 0

Glad to hear SP2 is working for you. Maybe I'll give it a try.

If you don't know my whole story, keep your mouth shut.

If you know my whole story, you're an accomplice. Keep your mouth shut. 

  • 1
  • 2
  • 3
  • 4
  • 5
Total votes: 0

It is interesting that in (whichever type) AVR > Tools tab
that under the Software Tools section

That if you click on + Details you are presented with
Atmel Studio 6.1 update 1.1 (build 2674) Installer
(595MB, updated June 2013)

But if you click on the Atmel Studio link (just above + Details) you get taken to
the Atmel Studio page
http://www.atmel.com/tools/ATMELSTUDIO.aspx

Which presents
Atmel Studio 6.1 update 2.0 (build 2730) Installer
(595MB, updated August 2013)

Perhaps the observation by s_mack in the thread linked above by badtank is given more credence here…

Stan

UPDATE -- 03 Oct 2013 -- + Details now reads Atmel Studio 6.1 update 2.0 (build 2730) Installer