This site is unresponsive and TOO slow!

Go To Last Post
21 posts / 0 new
Author
Message
#1
  • 1
  • 2
  • 3
  • 4
  • 5
Total votes: 0

Since the site switched over to this new look, it is extremely slow and unresponsive. I am on high-speed 6 mbps down 512k up link and this is the only site that responds like this.

What's going on guys? I'm sure I am not the only one who has this problem. I don't even post anymore here because it's taking too long to wait for threads to open!

Regards

  • 1
  • 2
  • 3
  • 4
  • 5
Total votes: 0

It must be "Feature Bloat"

Its similar the the saying: "What Intel Giveth, Microsoft Taketh Away"...

You can avoid reality, for a while.  But you can't avoid the consequences of reality! - C.W. Livingston

  • 1
  • 2
  • 3
  • 4
  • 5
Total votes: 0

It helped me a lot to use the "Maximize" button in top

/Bingo

  • 1
  • 2
  • 3
  • 4
  • 5
Total votes: 0

I agree totally! I used to love this site because it was to the point. I could go in, post and get out. Now it is sluggish and I have to wait. I know of a few people who also mentioned this. I guess it is like everything else, great at first, then comes the down spiral. Just now I had an "error on page" error. Soon, we may have to watch a banner ad before going in. I vote to bring the old site back.

  • 1
  • 2
  • 3
  • 4
  • 5
Total votes: 0

Just do as Binfo suggest :
Click the Maximize button, and it will all be back as responsive and nice as before.
I have no problems whatsoever with the site.

/Jesper
http://www.yampp.com
The quick black AVR jumped over the lazy PIC.
What boots up, must come down.

  • 1
  • 2
  • 3
  • 4
  • 5
Total votes: 0

I agree totally! I used to love this site because it was to the point. I could go in, post and get out. Now it is sluggish and I have to wait. I know of a few people who also mentioned this. I guess it is like everything else, great at first, then comes the down spiral. Just now I had an "error on page" error. Soon, we may have to watch a banner ad before going in. I vote to bring the old site back.

  • 1
  • 2
  • 3
  • 4
  • 5
Total votes: 0

jesper, You are absolutely right!

I hit the "Maximize" button and the difference is "Night & Day"...

Thanks!

You can avoid reality, for a while.  But you can't avoid the consequences of reality! - C.W. Livingston

  • 1
  • 2
  • 3
  • 4
  • 5
Total votes: 0

Quote:
Soon, we may have to watch a banner ad before going in

I have two words for you - "deep linking". Point your shortcut at the forum page and avoid the front page with all its off-site Shockwave/Flash adverts. I can't even view the front page - it locks up on me because one or other of the damn things can't finish loading.

  • 1
  • 2
  • 3
  • 4
  • 5
Total votes: 0

Solution:

1) Create a shortcut on the desktop.
2) Make this the pointer: https://www.avrfreaks.net/index.p...

BAMMMM!!!!!!!! Now we're talking!

  • 1
  • 2
  • 3
  • 4
  • 5
Total votes: 0

cnewbie's link above makes the site 70% faster!

Thanks!

Regards

  • 1
  • 2
  • 3
  • 4
  • 5
Total votes: 0

Yes, you could ofcourse also just have pressed the Maximize button which would have given the same result without a special link.

/Jesper
http://www.yampp.com
The quick black AVR jumped over the lazy PIC.
What boots up, must come down.

  • 1
  • 2
  • 3
  • 4
  • 5
Total votes: 0

It is a link with the embedded "Maximize" set to ON. BAMMM!!!!!!!!!

  • 1
  • 2
  • 3
  • 4
  • 5
Total votes: 0

It was slow before the "new" look.
And I have a T3!

A link allowing us to switch to a different forum while in a forum directly without have to go back to the main forum page would help.

I find myself not poking around as much as I'd like because it is sooooo slooowwwww.

  • 1
  • 2
  • 3
  • 4
  • 5
Total votes: 0

Quote:

It is a link with the embedded "Maximize" set to ON. BAMMM!!!!!!!!!

Log in and select the 'Remember Me' option. (You'll have to pull a few tricks right now to gain access to the 'Remember Me' checkbox.)

That way your selection of the maximize feature is stored in a cookie -- every time you visit the forum, the maximize button is already set to ON. BAMMMMM!!!

  • 1
  • 2
  • 3
  • 4
  • 5
Total votes: 0

where is this magical 'maximize' button?????

I always run my browser maximized at full screen.

Regards

  • 1
  • 2
  • 3
  • 4
  • 5
Total votes: 0

At the top of the page you are looking at, in the header with the FAQ, Search, Profile, etc. clickers.

Lee

You can put lipstick on a pig, but it is still a pig.

I've never met a pig I didn't like, as long as you have some salt and pepper.

  • 1
  • 2
  • 3
  • 4
  • 5
Total votes: 0

ah-HA! Thanks Lee, I hadn't noticed that. I see it gets rid of the borders containing the adverts. That's really the problem, not the forum software or the site's host. The ads are links to off-site content, so the page load speed is set by the slowest server.

  • 1
  • 2
  • 3
  • 4
  • 5
Total votes: 0

Quote:
A link allowing us to switch to a different forum

I have one at the bottom of the page (a combo called "Jump to")

Quote:
where is this magical 'maximize' button?????

At the top of the page (together with FAQ, Search, Memberlist, Usergroups...)

As of January 15, 2018, Site fix-up work has begun! Now do your part and report any bugs or deficiencies here

No guarantees, but if we don't report problems they won't get much of  a chance to be fixed! Details/discussions at link given just above.

 

"Some questions have no answers."[C Baird] "There comes a point where the spoon-feeding has to stop and the independent thinking has to start." [C Lawson] "There are always ways to disagree, without being disagreeable."[E Weddington] "Words represent concepts. Use the wrong words, communicate the wrong concept." [J Morin] "Persistence only goes so far if you set yourself up for failure." [Kartman]

  • 1
  • 2
  • 3
  • 4
  • 5
Total votes: 0

Do a "find" on this web page for the word "maximize". :mrgreen: (Does not work on the main entry page).

  • 1
  • 2
  • 3
  • 4
  • 5
Total votes: 0

oops, didn't notice the second page of the thread :oops:

  • 1
  • 2
  • 3
  • 4
  • 5
Total votes: 0

Is there a way to "maximize" the rss feed by default (I'm using Thunderbird)? The regular one isnt working, at least to me... Here is a sample of what I'm getting.

Attachment(s): 

Felipe Maimon