Open or import studio 4 aps projects in studio 5.1

Go To Last Post
3 posts / 0 new
Author
Message
#1
  • 1
  • 2
  • 3
  • 4
  • 5
Total votes: 0

Yes I am still here, I never left.

Amazing that I hardly ever log in because a search usually finds the answer I am looking for.

Anyway I got a new Mac for Christmas, which freed up a 100GB drive for my windows laptop.

Rather than to clone the old 10GB drive, I decided to re-install everything but the data.

The real question is which version of studio to install. Given how Studio 4 never got out of bets I opted for the latest 5.1 beta. Mostly so I did not want to do that registration thing. I guess ATMEL likes scanning my info, at ESC and other trade shows I think I was scanned 100 times or so. And it is not like my FAE does not know who I am.

Anyway, I have 10 years of projects in folders. For some reason I can not seem to open or import the project settings *.aps file.

I am really surprised others have not asked about this, or do they just create a new project then add all the files back. Seems a bit wasteful of time.

I also find the default studio screen too busy. I really do not need 10,000 icons showing how many "features" the program has.

One thing I do like is that the touch studio is now integrated into Studio 5.x I was not looking forward to attempting to install that again. This is what melted down my 10GB drive, which choked when I attempted to install the arm demo toolkits from NXP,IAR and ST. I might even do something with the X mega stuff too..

Now if only one of these companies would only let me do a mac port ...

  • 1
  • 2
  • 3
  • 4
  • 5
Total votes: 0

jporter wrote:
I opted for the latest 5.1 beta. For some reason I can not seem to open or import the project settings *.aps file.

Did you try clicking File > Import?

  • 1
  • 2
  • 3
  • 4
  • 5
Total votes: 0

steve17 wrote:
jporter wrote:
I opted for the latest 5.1 beta. For some reason I can not seem to open or import the project settings *.aps file.

Did you try clicking File > Import?

I knew there had to be something obvious. No I did not see that option amongst the 9999 other ones.

Sadly the import does not respect my window environment settings, So I still need to go in and turn off all those pesky ribbons and finger paint tool bars.

I am also finding the program is really slow. I think my laptop may not be fast enough to chug through the Micro$tiff bloat.

So I will probably have to go back to studio 4 if only for the ICE200 and the better debug tools, which was why I fell in love with ATMEL in the first place.

A few times running Visual studio 5.1 I get errors about just in time debug, which is followed by windows popping up and stating invalid license. Which I think is in reference to the Visual studio framework.