My hot-air-gun not work!!

Go To Last Post
8 posts / 0 new
Author
Message
#1
  • 1
  • 2
  • 3
  • 4
  • 5
Total votes: 0

Hi everybody,
i bought a new hot-air-gun. when i turn-on it, it's good work but it has a problem. it doesn't blow any wind. :(
i changed the volume of air and i can hear engine sound changes but it doesn't blow any wind at the exaust. my hot-air-gun:

GORDAK-850B

any idea for solving this problem? :?:

"One's value is inherent; money is not inherent"

 

Chuck, you are in my heart!

  • 1
  • 2
  • 3
  • 4
  • 5
Total votes: 0

It's spec'd at 1.2 Nm/h maximum. That's meters per hour, so you are not going to feel any wind.

 

In consideration of others, please RTFM!

  • 1
  • 2
  • 3
  • 4
  • 5
Total votes: 0

Search for "warranty" on ownta gives zero results.
You should do contact them first of all with Your issue.
On the other hand, the air pump is membrane type vibrating pump, not much complicated. Shall there be loose connection or alike, not a hard fix.
Replacements are available, but cost more than $20, IIRC.

  • 1
  • 2
  • 3
  • 4
  • 5
Total votes: 0

Quote:

It's spec'd at 1.2 Nm/h maximum. That's meters per hour, so you are not going to feel any wind.

1200 dm3/h (or litres/h) makes for one litre in three seconds. I'd expect at least a mild breeze..

As of January 15, 2018, Site fix-up work has begun! Now do your part and report any bugs or deficiencies here

No guarantees, but if we don't report problems they won't get much of  a chance to be fixed! Details/discussions at link given just above.

 

"Some questions have no answers."[C Baird] "There comes a point where the spoon-feeding has to stop and the independent thinking has to start." [C Lawson] "There are always ways to disagree, without being disagreeable."[E Weddington] "Words represent concepts. Use the wrong words, communicate the wrong concept." [J Morin] "Persistence only goes so far if you set yourself up for failure." [Kartman]

  • 1
  • 2
  • 3
  • 4
  • 5
Total votes: 0

Thank you, guys, solved!
you can't believe! because i opened the station and saw the pipe of pump is disconnected. :!: i fixed it.
this is china's product! :?

"One's value is inherent; money is not inherent"

 

Chuck, you are in my heart!

  • 1
  • 2
  • 3
  • 4
  • 5
Total votes: 0

...or... the Iranian Customs opened and disconnected it :lol:

Ross McKenzie ValuSoft Melbourne Australia

  • 1
  • 2
  • 3
  • 4
  • 5
Total votes: 0

It had a rough ride,
on the back of a yak,
Along a broken track,
On the way to Rohalamin.

  • 1
  • 2
  • 3
  • 4
  • 5
Total votes: 0

@Ross & Kartman
:D probably!

"One's value is inherent; money is not inherent"

 

Chuck, you are in my heart!