LM1881 damaged?

Go To Last Post
4 posts / 0 new
Author
Message
#1
  • 1
  • 2
  • 3
  • 4
  • 5
Total votes: 0

Hi,

I'm playing with LM1881 (video sync separator). The problem I encountered is that the chip does not generate 2 signals. Status of my tests is as follows:
1. I can see VSYNC and burst signals
2. I can't see HSYNC and Even/Parity signals.

Is #2 indication of damaged chip or I just can not operate oscilloscope?
I tested 2 chips with PAL video source and scenario is the same.

  • 1
  • 2
  • 3
  • 4
  • 5
Total votes: 0

The data sheet does not seem to indicate any horizontal outputs, only vertical. The LMH1981 looks like it provides all the signals you are looking for. This is just from my quick visit to Nat. Semi web. I am not expert on these parts.

  • 1
  • 2
  • 3
  • 4
  • 5
Total votes: 0

I found was was wrong.
One chip was damaged. The second one got reset line floating. What's strange the chip generates 2 signals in this state while 2 other signals are not present.

By the way, I discovered that the digital camera (with TV out) can be used as handy video signal generator! You got PAL/NTSC, any test patterns you like. Just make a photo or prepare image on your PC and transfer to memory card.

  • 1
  • 2
  • 3
  • 4
  • 5
Total votes: 0

mogor wrote:
I found was was wrong.
One chip was damaged. The second one got reset line floating. What's strange the chip generates 2 signals in this state while 2 other signals are not present.

It does not have "reset" line, do you mean Rset? Anyway, some signals do not depend on others so they work fine while some signals depend on other signals so they don't work at all. Such is life.

mogor wrote:

By the way, I discovered that the digital camera (with TV out) can be used as handy video signal generator! You got PAL/NTSC, any test patterns you like. Just make a photo or prepare image on your PC and transfer to memory card.

I have to remember that tip, thank you!