jtagicemk2 usb problems

1 post / 0 new
Author
Message
#1
  • 1
  • 2
  • 3
  • 4
  • 5
Total votes: 0

Hi

It seems like i have been fused my jtagicemk2 USB port somehow. I am no longer able to connect through it and is forced to be using serial. (Thank God they actually designed it in...)

Well. I have tried to re install the USB drivers, reflash the Jtag firmware, and resolder USB connector, but with no luck. Right now I only use the USB to powerup the emulator.

When reinstalling usb driver my PC detects that there is a new device and correctly identifies it as jtagice mk2. This should imply that there is no HW errors and the "good USB connection indicator" led from the usb driver (pdiusbd12) does lite up. Its only the avrstudio that is indicating any failure saying that connection fails...

My question is if any of you have seen similar problems or might understand better what is wrong.

I have offcourse tried to reinstall studio by completely removing it first and downloading (today) latest version. No luck...

Regards
Vidar (Z)

----------------------------------------------------------

"The fool wonders, the wise man asks"