Eagle Library Parts for XMEGAs

Go To Last Post
8 posts / 0 new
Author
Message
#1
  • 1
  • 2
  • 3
  • 4
  • 5
Total votes: 0

I just posted an Eagle library for XMEGA microcontrollers as a tool download. The library contains parts for the A1, A3, A3B, and A4 devices with the commonly used TQFP and MLF packages.

The BGA style packages are not yet supported as I felt these packages are unlikely to be required by people who use Eagle. Let me know if anyone has these Eagle packages already and I can add them to the library.

Based on people's comments on this thread, I will update the library as appropriate. Once stabilized I will send to CadSoft for inclusion on their download site.

--Mike

  • 1
  • 2
  • 3
  • 4
  • 5
Total votes: 0

Mike, this thread may get more "eyeballs" in General Electronics - I could move it if you like (you then end up with it listed in 2 fora in fact)

  • 1
  • 2
  • 3
  • 4
  • 5
Total votes: 0

clawson wrote:
Mike, this thread may get more "eyeballs" in General Electronics - I could move it if you like (you then end up with it listed in 2 fora in fact)
It was a toss up between this forum and General Electronics. Go ahead and move it.

--Mike

  • 1
  • 2
  • 3
  • 4
  • 5
Total votes: 0

Mike,

Which version of Eagle?

Cheers,

Ross

Ross McKenzie ValuSoft Melbourne Australia

  • 1
  • 2
  • 3
  • 4
  • 5
Total votes: 0

Mike, I will add the link to the Sticky thread in this forum.
Thanks for your contribution.

Nard

A GIF is worth a thousend words   They are called Rosa, Sylvia, Tessa and Tina, You can find them https://www.linuxmint.com/

Dragon broken ? http://aplomb.nl/TechStuff/Dragon/Dragon.html for how-to-fix tips

  • 1
  • 2
  • 3
  • 4
  • 5
Total votes: 0

valusoft wrote:
Which version of Eagle?
I'm using 5.2. I tried opening the library with 4.16 but it said that a minimum of 4.6 is needed. I don't know if this is a problem or not. I think V5 is quite an improvement over V4 so I would recommend upgrading.

--Mike

  • 1
  • 2
  • 3
  • 4
  • 5
Total votes: 0

mikeperks wrote:
valusoft wrote:
Which version of Eagle?
I'm using 5.2. I tried opening the library with 4.16 but it said that a minimum of 4.6 is needed. I don't know if this is a problem or not. I think V5 is quite an improvement over V4 so I would recommend upgrading.
Thanks Mike. Yes I probably should. Just hesitant about my own 4.16 libraries ... :lol:

Ross McKenzie ValuSoft Melbourne Australia

  • 1
  • 2
  • 3
  • 4
  • 5
Total votes: 0

valusoft wrote:
Just hesitant about my own 4.16 libraries
I didn't see any problems with my libraries.

--Mike