Can't open Extension Manager>Online Gallery5.1.208 solved

Go To Last Post
23 posts / 0 new
Author
Message
#1
  • 1
  • 2
  • 3
  • 4
  • 5
Total votes: 0

I get an error saying:

Quote:
Cannot search for online extensions because an error occured while trying to contact the server

Version 5.1.208

Last Edited: Wed. Feb 29, 2012 - 03:09 PM
  • 1
  • 2
  • 3
  • 4
  • 5
Total votes: 0

As there are now so many versions (5.0, 5.1Beta, 5.1, 6.0Beta) floating around I think you need to quote a version number when reporting a problem.

  • 1
  • 2
  • 3
  • 4
  • 5
Total votes: 0

Sorry, done

  • 1
  • 2
  • 3
  • 4
  • 5
Total votes: 0

Anyone thr?????

  • 1
  • 2
  • 3
  • 4
  • 5
Total votes: 0

Well as no one from Atmel has replied I can at least say that I did this exact same thing myself the other day and when I tried it the thing seemed to work just fine - which suggests you may have some issue with a firewall or something that may be blocking the kind of request it is trying to make.

You might want to try running WireShark and seeing exactly what kind of request it is making. I sort of assumed it would just be HTTP on TCP port 80 but maybe it's something else?

  • 1
  • 2
  • 3
  • 4
  • 5
Total votes: 0

will uninstall everything and try with avr studio 6

  • 1
  • 2
  • 3
  • 4
  • 5
Total votes: 0

I guess there are no problems reported around there.

Can you check if the extension "OnlineGallery" is installed? This is usually installed as part of the studio installation. To verify its presence goto extension manager and see the list of installed extensions

  • 1
  • 2
  • 3
  • 4
  • 5
Total votes: 0

no luck with studio 6

please chk the attached pics

I never got it right, so i dont kno what is right as in how should it look like

Attachment(s): 

  • 1
  • 2
  • 3
  • 4
  • 5
Total votes: 0

can somebody please post a pic of how their installed extensions list looks like?

Ref:- like 2.jpg in my above post

  • 1
  • 2
  • 3
  • 4
  • 5
Total votes: 0

Quote:

an somebody please post a pic of how their installed extensions list looks like?

This is what I have in 5.1...

Attachment(s): 

  • 1
  • 2
  • 3
  • 4
  • 5
Total votes: 0

thanx clawson. no issues there.

any other ideas??

  • 1
  • 2
  • 3
  • 4
  • 5
Total votes: 0

Quote:

any other ideas??

'fraid not, when I access "Online gallery" I see two momentary "please wait" type messages then this..

Attachment(s): 

  • 1
  • 2
  • 3
  • 4
  • 5
Total votes: 0

any atmel guys reading this???????????

  • 1
  • 2
  • 3
  • 4
  • 5
Total votes: 0

or just help me install ankhsvn....

  • 1
  • 2
  • 3
  • 4
  • 5
Total votes: 0

Can you paste the contents of the file registry.pkgdef from the location localappdatafolder/atmel/atmelstudio/6.0/extensions/atmel online gallery .. ..

  • 1
  • 2
  • 3
  • 4
  • 5
Total votes: 0
[$RootKey$\ExtensionManager]
//"RepositoryServiceURI"="http://avrstudio.atmel.com/"
//"RepositoryServiceURI"="http://localhost:1080/"
"RepositoryServiceURI"="http://avrstudioextensions2.atmel.com/"
  • 1
  • 2
  • 3
  • 4
  • 5
Total votes: 0

When I access: http://avrstudioextensions2.atme... I get a page that says:

Quote:
Directory Listing Denied
This Virtual Directory does not allow contents to be listed.

  • 1
  • 2
  • 3
  • 4
  • 5
Total votes: 0

Can you remove the folder localappdatafolder/atmel/atmelstudio/6.0/extensions/atmel online gallery, install studio 6 and then try ?

I was wondering if the online gallery package is misbehaving !

  • 1
  • 2
  • 3
  • 4
  • 5
Total votes: 0

clawson wrote:
When I access: http://avrstudioextensions2.atme... I get a page that says:
Quote:
Directory Listing Denied
This Virtual Directory does not allow contents to be listed.

Yes, that is expected. Directory browsing is disabled. This url is used for service discovery by the extension manager client.

  • 1
  • 2
  • 3
  • 4
  • 5
Total votes: 0
Can you remove the folder localappdatafolder/atmel/atmelstudio/6.0/extensions/atmel online gallery, install studio 6 and then try ? 

I was wondering if the online gallery package is misbehaving !

Tried that. No luck yet

can yu pls hav a look at http://stackoverflow.com/questio...

  • 1
  • 2
  • 3
  • 4
  • 5
Total votes: 0

anyone???

  • 1
  • 2
  • 3
  • 4
  • 5
Total votes: 0

Hi,
Not sure why it is not listing for you, for now you can download AnkSVN vsix package from the below link .
It should work with 5.0, 5.1 and 6.0

https://docs.google.com/open?id=0B5_tlGvwNUw7UHppWWpEZ3VSZ20zZnlVRmlQRlFYZw

It is 3.49 MB so i am unable to attach it.

:)

  • 1
  • 2
  • 3
  • 4
  • 5
Total votes: 0

it worked mailtosarathy

awesome..........!!!!!

thanks a zillion :D :D :D

How do I mark this thread [SOLVED]