Atmel USB Driver Package fails during Atmel Studio 6.2 installation, Windows 7

Go To Last Post
25 posts / 0 new
Author
Message
#1
  • 1
  • 2
  • 3
  • 4
  • 5
Total votes: 0

Installation file: AStudio6_2_1153net.exe

OS: Windows 7, 64 bit, swedish.

 

(What it in swedish is (freely translated) "A necessary certificate isn't within the validation time during verification against the current system clock or against the time stamp in the signed file")

 

 

The log file:

 

[174C:1750][2014-10-10T14:34:02]i001: Burn v3.8.1128.0, Windows v6.1 (Build 7601: Service Pack 1), path: C:\Users\Daniel\AppData\Local\Temp\{113DA382-2079-484E-954A-5E29942201B0}\Disk1\ISSetupPrerequisites\{D61D4918-7078-4A56-94E6-EDD3A27DD283}\AtmelUSBInstaller.exe, cmdline: '-burn.unelevated BurnPipe.{5E152094-35A3-4105-AC99-4AFDE766F28A} {406F097B-41F8-4A1C-B852-074BF8112622} 5952'
[174C:1750][2014-10-10T14:34:02]i000: Initializing string variable 'InstallFolder' to value '[ProgramFilesFolder]Atmel\AtmelUSBInstaller'
[174C:1750][2014-10-10T14:34:02]i000: Setting string variable 'WixBundleLog' to value 'C:\Users\Daniel\AppData\Local\Temp\Atmel_USB_Driver_Package_20141010143402.log'
[174C:1750][2014-10-10T14:34:02]i000: Setting string variable 'WixBundleOriginalSource' to value 'C:\Users\Daniel\AppData\Local\Temp\{113DA382-2079-484E-954A-5E29942201B0}\Disk1\ISSetupPrerequisites\{D61D4918-7078-4A56-94E6-EDD3A27DD283}\AtmelUSBInstaller.exe'
[174C:1750][2014-10-10T14:34:02]i000: Setting string variable 'WixBundleName' to value 'Atmel USB Driver Package'
[174C:1750][2014-10-10T14:34:03]i100: Detect begin, 6 packages
[174C:1750][2014-10-10T14:34:03]w120: Detected partially cached package: JungoUSBInstaller.msi, invalid payload: JungoUSBInstaller.msi, reason: 0x80070570
[174C:1750][2014-10-10T14:34:03]i101: Detected package: JungoUSBInstaller.msi, state: Absent, cached: Partial
[174C:1750][2014-10-10T14:34:03]i101: Detected package: SeggerUSBInstaller.msi, state: Absent, cached: None
[174C:1750][2014-10-10T14:34:03]i101: Detected package: LibUSBInstaller.msi, state: Absent, cached: None
[174C:1750][2014-10-10T14:34:03]i101: Detected package: WinUSBInstaller.msi, state: Absent, cached: None
[174C:1750][2014-10-10T14:34:03]i101: Detected package: AtmelInfInstaller.msi, state: Absent, cached: None
[174C:1750][2014-10-10T14:34:03]i101: Detected package: InstallUSBDrivers.exe, state: Absent, cached: None
[174C:1750][2014-10-10T14:34:03]i199: Detect complete, result: 0x0
[174C:1768][2014-10-10T14:34:06]i000: Setting numeric variable 'EulaAcceptCheckbox' to value 1
[174C:1750][2014-10-10T14:34:06]i200: Plan begin, 6 packages, action: Install
[174C:1750][2014-10-10T14:34:06]i000: Setting string variable 'WixBundleRollbackLog_JungoUSBInstaller.msi' to value 'C:\Users\Daniel\AppData\Local\Temp\Atmel_USB_Driver_Package_20141010143402_0_JungoUSBInstaller.msi_rollback.log'
[174C:1750][2014-10-10T14:34:06]i000: Setting string variable 'WixBundleLog_JungoUSBInstaller.msi' to value 'C:\Users\Daniel\AppData\Local\Temp\Atmel_USB_Driver_Package_20141010143402_0_JungoUSBInstaller.msi.log'
[174C:1750][2014-10-10T14:34:06]i000: Setting string variable 'WixBundleRollbackLog_SeggerUSBInstaller.msi' to value 'C:\Users\Daniel\AppData\Local\Temp\Atmel_USB_Driver_Package_20141010143402_1_SeggerUSBInstaller.msi_rollback.log'
[174C:1750][2014-10-10T14:34:06]i000: Setting string variable 'WixBundleLog_SeggerUSBInstaller.msi' to value 'C:\Users\Daniel\AppData\Local\Temp\Atmel_USB_Driver_Package_20141010143402_1_SeggerUSBInstaller.msi.log'
[174C:1750][2014-10-10T14:34:06]i000: Setting string variable 'WixBundleRollbackLog_LibUSBInstaller.msi' to value 'C:\Users\Daniel\AppData\Local\Temp\Atmel_USB_Driver_Package_20141010143402_2_LibUSBInstaller.msi_rollback.log'
[174C:1750][2014-10-10T14:34:06]i000: Setting string variable 'WixBundleLog_LibUSBInstaller.msi' to value 'C:\Users\Daniel\AppData\Local\Temp\Atmel_USB_Driver_Package_20141010143402_2_LibUSBInstaller.msi.log'
[174C:1750][2014-10-10T14:34:06]i000: Setting string variable 'WixBundleRollbackLog_WinUSBInstaller.msi' to value 'C:\Users\Daniel\AppData\Local\Temp\Atmel_USB_Driver_Package_20141010143402_3_WinUSBInstaller.msi_rollback.log'
[174C:1750][2014-10-10T14:34:06]i000: Setting string variable 'WixBundleLog_WinUSBInstaller.msi' to value 'C:\Users\Daniel\AppData\Local\Temp\Atmel_USB_Driver_Package_20141010143402_3_WinUSBInstaller.msi.log'
[174C:1750][2014-10-10T14:34:06]i000: Setting string variable 'WixBundleRollbackLog_AtmelInfInstaller.msi' to value 'C:\Users\Daniel\AppData\Local\Temp\Atmel_USB_Driver_Package_20141010143402_4_AtmelInfInstaller.msi_rollback.log'
[174C:1750][2014-10-10T14:34:06]i000: Setting string variable 'WixBundleLog_AtmelInfInstaller.msi' to value 'C:\Users\Daniel\AppData\Local\Temp\Atmel_USB_Driver_Package_20141010143402_4_AtmelInfInstaller.msi.log'
[174C:1750][2014-10-10T14:34:06]i052: Condition 'VersionNT >= v6.0' evaluates to true.
[174C:1750][2014-10-10T14:34:06]w321: Skipping dependency registration on package with no dependency providers: InstallUSBDrivers.exe
[174C:1750][2014-10-10T14:34:06]i000: Setting string variable 'WixBundleLog_InstallUSBDrivers.exe' to value 'C:\Users\Daniel\AppData\Local\Temp\Atmel_USB_Driver_Package_20141010143402_5_InstallUSBDrivers.exe.log'
[174C:1750][2014-10-10T14:34:06]i000: Setting string variable 'WixBundleRollbackLog_InstallUSBDrivers.exe' to value 'C:\Users\Daniel\AppData\Local\Temp\Atmel_USB_Driver_Package_20141010143402_5_InstallUSBDrivers.exe_rollback.log'
[174C:1750][2014-10-10T14:34:06]i201: Planned package: JungoUSBInstaller.msi, state: Absent, default requested: Present, ba requested: Present, execute: Install, rollback: Uninstall, cache: Yes, uncache: No, dependency: Register
[174C:1750][2014-10-10T14:34:06]i201: Planned package: SeggerUSBInstaller.msi, state: Absent, default requested: Present, ba requested: Present, execute: Install, rollback: Uninstall, cache: Yes, uncache: No, dependency: Register
[174C:1750][2014-10-10T14:34:06]i201: Planned package: LibUSBInstaller.msi, state: Absent, default requested: Present, ba requested: Present, execute: Install, rollback: Uninstall, cache: Yes, uncache: No, dependency: Register
[174C:1750][2014-10-10T14:34:06]i201: Planned package: WinUSBInstaller.msi, state: Absent, default requested: Present, ba requested: Present, execute: Install, rollback: Uninstall, cache: Yes, uncache: No, dependency: Register
[174C:1750][2014-10-10T14:34:06]i201: Planned package: AtmelInfInstaller.msi, state: Absent, default requested: Present, ba requested: Present, execute: Install, rollback: Uninstall, cache: Yes, uncache: No, dependency: Register
[174C:1750][2014-10-10T14:34:06]i201: Planned package: InstallUSBDrivers.exe, state: Absent, default requested: Present, ba requested: Present, execute: Install, rollback: Uninstall, cache: Yes, uncache: No, dependency: None
[174C:1750][2014-10-10T14:34:06]i299: Plan complete, result: 0x0
[174C:1750][2014-10-10T14:34:06]i300: Apply begin
[1740:1744][2014-10-10T14:34:06]i360: Creating a system restore point.
[1740:1744][2014-10-10T14:34:15]i361: Created a system restore point.
[1740:1744][2014-10-10T14:34:15]i000: Caching bundle from: 'C:\Users\Daniel\AppData\Local\Temp\{0b919373-80a6-47d9-8542-540e14f914dc}\.be\AtmelUSBInstaller.exe' to: 'C:\ProgramData\Package Cache\{0b919373-80a6-47d9-8542-540e14f914dc}\AtmelUSBInstaller.exe'
[1740:1744][2014-10-10T14:34:15]i320: Registering bundle dependency provider: {0b919373-80a6-47d9-8542-540e14f914dc}, version: 6.2.241.0
[1740:1774][2014-10-10T14:34:15]e000: Error 0x800b0101: Failed authenticode verification of payload: C:\ProgramData\Package Cache\.unverified\JungoUSBInstaller.msi
[1740:1774][2014-10-10T14:34:15]e000: Error 0x800b0101: Failed to verify signature of payload: JungoUSBInstaller.msi
[1740:1774][2014-10-10T14:34:15]e310: Failed to verify payload: JungoUSBInstaller.msi at path: C:\ProgramData\Package Cache\.unverified\JungoUSBInstaller.msi, error: 0x800b0101. Deleting file.
[1740:1774][2014-10-10T14:34:15]e000: Error 0x800b0101: Failed to cache payload: JungoUSBInstaller.msi
[174C:163C][2014-10-10T14:34:15]e314: Failed to cache payload: JungoUSBInstaller.msi from working path: C:\Users\Daniel\AppData\Local\Temp\{0b919373-80a6-47d9-8542-540e14f914dc}\JungoUSBInstaller.msi, error: 0x800b0101.
[174C:163C][2014-10-10T14:34:15]e349: Application requested retry of payload: JungoUSBInstaller.msi, encountered error: 0x800b0101. Retrying...
[1740:1774][2014-10-10T14:34:15]e000: Error 0x800b0101: Failed authenticode verification of payload: C:\ProgramData\Package Cache\.unverified\JungoUSBInstaller.msi
[1740:1774][2014-10-10T14:34:15]e000: Error 0x800b0101: Failed to verify signature of payload: JungoUSBInstaller.msi
[1740:1774][2014-10-10T14:34:15]e310: Failed to verify payload: JungoUSBInstaller.msi at path: C:\ProgramData\Package Cache\.unverified\JungoUSBInstaller.msi, error: 0x800b0101. Deleting file.
[1740:1774][2014-10-10T14:34:15]e000: Error 0x800b0101: Failed to cache payload: JungoUSBInstaller.msi
[174C:163C][2014-10-10T14:34:15]e314: Failed to cache payload: JungoUSBInstaller.msi from working path: C:\Users\Daniel\AppData\Local\Temp\{0b919373-80a6-47d9-8542-540e14f914dc}\JungoUSBInstaller.msi, error: 0x800b0101.
[174C:163C][2014-10-10T14:34:15]e349: Application requested retry of payload: JungoUSBInstaller.msi, encountered error: 0x800b0101. Retrying...
[1740:1774][2014-10-10T14:34:15]e000: Error 0x800b0101: Failed authenticode verification of payload: C:\ProgramData\Package Cache\.unverified\JungoUSBInstaller.msi
[1740:1774][2014-10-10T14:34:15]e000: Error 0x800b0101: Failed to verify signature of payload: JungoUSBInstaller.msi
[1740:1774][2014-10-10T14:34:15]e310: Failed to verify payload: JungoUSBInstaller.msi at path: C:\ProgramData\Package Cache\.unverified\JungoUSBInstaller.msi, error: 0x800b0101. Deleting file.
[1740:1774][2014-10-10T14:34:15]e000: Error 0x800b0101: Failed to cache payload: JungoUSBInstaller.msi
[174C:163C][2014-10-10T14:34:15]e314: Failed to cache payload: JungoUSBInstaller.msi from working path: C:\Users\Daniel\AppData\Local\Temp\{0b919373-80a6-47d9-8542-540e14f914dc}\JungoUSBInstaller.msi, error: 0x800b0101.
[174C:1750][2014-10-10T14:34:15]e000: Error 0x800b0101: Failed while caching, aborting execution.
[1740:1744][2014-10-10T14:34:15]i330: Removed bundle dependency provider: {0b919373-80a6-47d9-8542-540e14f914dc}
[1740:1744][2014-10-10T14:34:15]i352: Removing cached bundle: {0b919373-80a6-47d9-8542-540e14f914dc}, from path: C:\ProgramData\Package Cache\{0b919373-80a6-47d9-8542-540e14f914dc}\
[174C:1750][2014-10-10T14:34:16]i399: Apply complete, result: 0x800b0101, restart: None, ba requested restart:  No

 

What to do?

Thanks!

  • 1
  • 2
  • 3
  • 4
  • 5
Total votes: 0

The normal issue with that error is that you are missing a up to date root certificate, which you should have gotten through Windows Update. If you havent, then you can get the update from here: http://support2.microsoft.com/kb...

:: Morten

 

(yes, I work for Atmel, yes, I do this in my spare time, now stop sending PMs)

  • 1
  • 2
  • 3
  • 4
  • 5
Total votes: 0

Hi!

 

I got exactly the same issue, same error message, same installation file, same OS: Windows 7 professional, 64 bit, sv.

installed all updates windows Update wanted to push out (was pritty updated as is), tried the link above and got stuck in, hopefully, unrelated windows nonsence.

Still the same error when trying to install avr studio.

 

Got the USB driver installed by downloading and installing avrjungousb.zip. The avr dragon is in the list under jungo usb devices in the device manager but then I can not access avr dragon anywhere inside AVR studio. 

Any ideas? 

Thanks!

  • 1
  • 2
  • 3
  • 4
  • 5
Total votes: 0

Hi, I tried to install avstudio6 today and got the same error, also the same installation file, windows 7/64. Updated everything to the latest, even ran the checker that makes sure your windows updater works, and still can't get past this error. Will avrjungousb.zip work with the arduino uno board?

  • 1
  • 2
  • 3
  • 4
  • 5
Total votes: 0

I have work around set your date of computer 1-1-2014 do install and it works .

 

Amtel probibly revoked a certificated en there for install install was not trusted

 

Last Edited: Sat. Oct 11, 2014 - 12:33 PM
  • 1
  • 2
  • 3
  • 4
  • 5
Total votes: 0

I have a nagging feeling that the certificate used here expired 10.10.... Will have to check on monday.
 

:: Morten

 

(yes, I work for Atmel, yes, I do this in my spare time, now stop sending PMs)

  • 1
  • 2
  • 3
  • 4
  • 5
Total votes: 0

Change the date did the trick!

Thanks!

 

  • 1
  • 2
  • 3
  • 4
  • 5
Total votes: 0

If you go back in time too far (like Jan 1), google/facebook/etc will stop working. I just set the date to Sept 26 and it is installing fine now.

Last Edited: Sat. Oct 11, 2014 - 03:30 PM
  • 1
  • 2
  • 3
  • 4
  • 5
Total votes: 0

Ok, new usb installer has been uploaded to the gallery. This is signed with a newer certificate. Download and install this, and the rest of the install should go as normal.

:: Morten

 

(yes, I work for Atmel, yes, I do this in my spare time, now stop sending PMs)

Last Edited: Tue. Oct 14, 2014 - 05:10 PM
  • 1
  • 2
  • 3
  • 4
  • 5
Total votes: 0

Hi,

 

I've downloaded the new usb installer and still have problem with certificate for  avrisp mkII and windriver.

Any idea to fix this?

 

Thank you.

 

G.

 

 

  • 1
  • 2
  • 3
  • 4
  • 5
Total votes: 0

Which did you download? Up until today there was 2 versions, one old and one new on the gallery. We took down the older one since.... it didn't make sense to have two different versions available...

:: Morten

 

(yes, I work for Atmel, yes, I do this in my spare time, now stop sending PMs)

  • 1
  • 2
  • 3
  • 4
  • 5
Total votes: 0

Thanks for your help!

 

I've downloaded it today  version: 6.2.342.

Fail to install with W7 pro 64.

 

 

  • 1
  • 2
  • 3
  • 4
  • 5
Total votes: 0

What error do you get? (with the hex number). Also, try to redownload the installer...

:: Morten

 

(yes, I work for Atmel, yes, I do this in my spare time, now stop sending PMs)

Last Edited: Tue. Oct 14, 2014 - 07:07 PM
  • 1
  • 2
  • 3
  • 4
  • 5
Total votes: 0

... it didn't make much sense to have an expired certificate either, did it?  Now how do I get it off the Gallery?  Is the only way to get it to go through Facebook?  I hit 'Sign In' and all I get is the social media icons.

  • 1
  • 2
  • 3
  • 4
  • 5
Total votes: 0

... it didn't make much sense to have an expired certificate either, did it?  Now how do I get it off the Gallery?  Is the only way to get it to go through Facebook?  I hit 'Sign In' and all I get is the social media icons.

 

Oh... because it doesn't work with Firefox.  Written by children, for children.  You get what you pay for, IMO.  Ever read the Errata on the UC3L?  A real eye-opener.

 

  • 1
  • 2
  • 3
  • 4
  • 5
Total votes: 0

I've just downloaded the driver.

Installation seems to be successful but:

 

when I plug my avrisp MKII I can see in the control panel of windows that there is a problem with certificate (windows code 52)

 

When i launch atmelstudio and try to use tools/device programming, I can't see my MKII (only simulator available)

  • 1
  • 2
  • 3
  • 4
  • 5
Total votes: 0

I ran into the same problems regarding too old certificate and succesfully used the one mentioned by Morten.

Thanks.

At this point I have also to say Thank You for adding the feature that the main installer doesn't abort, albeit the build-in too-old-USB-installer fails.

Honi soit qui mal y pense.

 

Although, when I initially ran into the error, the very same feature let me believe that the error message isn't that important, so I almost forgot about it. Keep me spending long time by looking for faults at the wrong places :( – before eventually finding this thread.  :)

 

Ciao – Peter

  • 1
  • 2
  • 3
  • 4
  • 5
Total votes: 0

And just so it's clear, if you want to use Visual Micro inside Atmel Studio, and you are working on Arduino, the new USB driver is not required. You can use the already-installed Arduino COM3 FDTI driver.

  • 1
  • 2
  • 3
  • 4
  • 5
Total votes: 0

1st Jan 2014 trick did work for me !

Prior I also installed MS KBwhatever !!

 

I only need Atmel studio to update my AVRISP MKII. I cannot understand why installing it is so difficult.

 

I googled many hours to just grab the driver -> no way to find it outside Atmel studio (WTF)

 

The Gallery link above is broken now ! (with firefox I got a certificate issue)

 

I professionally use avr-gcc + avrdude + avrispmkii under linux with eclipse and it's a kid play.

 

Thanks guy for these crazy tricks.

 

It was my first experiment this Atmel Studio and now I hate it !!!

 

PS: installed on windows 7 64 bits.

 

  • 1
  • 2
  • 3
  • 4
  • 5
Total votes: 0

Confirm:

Had 0x800b0101 error when running AtmelUSBInstaller.exe (got it by unpacking AStudio6_2_1153 as cab)

 

Set date to 1-1-2014 and in has been installed.

Last Edited: Sun. Oct 26, 2014 - 12:26 AM
  • 1
  • 2
  • 3
  • 4
  • 5
Total votes: 0

Win 7 and AVR Studio 6.2 1153 1-27-2015:   1-1-2014 worked for me too , thanks ! 

  • 1
  • 2
  • 3
  • 4
  • 5
Total votes: 0

Hi, thanks for posting your experince.

Are your saying you've just downloaded Atmel studio, and it's still necessary to trick your computer's date ?

  • 1
  • 2
  • 3
  • 4
  • 5
Total votes: 0

nelstaar wrote:

… and it's still necessary to trick your computer's date ?

 

AFAIR with the latest download it wasn't necessary.

 

But anyway, regarding VisualStudio/AtmelStudio in general, sometimes it feels like Atmel has let a genie out of a bottle and now got in dire straits to tame it.

  • 1
  • 2
  • 3
  • 4
  • 5
Total votes: 0

New usb installer is (hopefully) just around the corner. Doing final validation of it now.

:: Morten

 

(yes, I work for Atmel, yes, I do this in my spare time, now stop sending PMs)

  • 1
  • 2
  • 3
  • 4
  • 5
Total votes: 0

Hi,

once again the same problem:

 

When I tried to update Atmel Studio to ver 7 I finished with NO Atmel Studio because of problems with AVR DRAGON. So I tried to get back to ver 6.2, also without success so I cleaned all registry, delete all drivers, all temp's.

I wanted to check where is the problem so after deinstalling all Atmel stuff I tried to install only USB package as a afirst:

 

driver-atmel-bundle-7.0.888.exe

 

so then I got very long installation time (which is for me first signal something is wrong) and in final:

 

[25218:252AC][2016-10-05T10:12:28]i001: Burn v3.9.1006.0, Windows v6.1 (Build 7601: Service Pack 1), path: D:\ChromeDownloads\driver-atmel-bundle-7.0.888.exe, cmdline: '-burn.unelevated BurnPipe.{2AEBC1CC-D814-487F-8890-BA32D04CF27C} {A10D4E7E-C006-435D-9E1B-9E609C0D1D3C} 151740 '
[25218:252AC][2016-10-05T10:12:28]i000: Initializing string variable 'DriverInstallFolder' to value '[ProgramFilesFolder]Atmel\Atmel USB Drivers'
[25218:252AC][2016-10-05T10:12:28]i000: Setting string variable 'WixBundleLog' to value 'C:\Users\slawek\AppData\Local\Temp\Atmel_USB_Driver_Package_20161005101228.log'
[25218:252AC][2016-10-05T10:12:28]i000: Setting string variable 'WixBundleOriginalSource' to value 'D:\ChromeDownloads\driver-atmel-bundle-7.0.888.exe'
[25218:252AC][2016-10-05T10:12:28]i000: Setting string variable 'WixBundleOriginalSourceFolder' to value 'D:\ChromeDownloads\'
[25218:252AC][2016-10-05T10:12:28]i000: Setting string variable 'WixBundleName' to value 'Atmel USB Driver Package'
[25218:25818][2016-10-05T10:12:28]i000: Setting version variable 'WixBundleFileVersion' to value '7.0.888.0'
[25218:252AC][2016-10-05T10:12:28]i100: Detect begin, 9 packages
[25218:252AC][2016-10-05T10:12:28]i101: Detected package: rootsupd.exe, state: Absent, cached: None
[25218:252AC][2016-10-05T10:12:28]i101: Detected package: driver_jungo_installer.msi, state: Absent, cached: None
[25218:252AC][2016-10-05T10:12:28]i101: Detected package: driver_winusb_installer.msi, state: Absent, cached: None
[25218:252AC][2016-10-05T10:12:28]i101: Detected package: driver_libusb0_installer_x86.msi, state: Absent, cached: None
[25218:252AC][2016-10-05T10:12:28]i101: Detected package: driver_segger_installer_x86.msi, state: Absent, cached: None
[25218:252AC][2016-10-05T10:12:28]i101: Detected package: driver_atmel_installer_x86.msi, state: Absent, cached: None
[25218:252AC][2016-10-05T10:12:28]i101: Detected package: driver_libusb0_installer_x64.msi, state: Absent, cached: None
[25218:252AC][2016-10-05T10:12:28]i101: Detected package: driver_segger_installer_x64.msi, state: Absent, cached: None
[25218:252AC][2016-10-05T10:12:28]i101: Detected package: driver_atmel_installer_x64.msi, state: Absent, cached: None
[25218:252AC][2016-10-05T10:12:28]i199: Detect complete, result: 0x0
[25218:25818][2016-10-05T10:12:30]i000: Setting numeric variable 'EulaAcceptCheckbox' to value 1
[25218:252AC][2016-10-05T10:12:30]i200: Plan begin, 9 packages, action: Install
[25218:252AC][2016-10-05T10:12:30]i052: Condition 'VersionNT = v5.1' evaluates to false.
[25218:252AC][2016-10-05T10:12:30]w321: Skipping dependency registration on package with no dependency providers: rootsupd.exe
[25218:252AC][2016-10-05T10:12:30]i000: Setting string variable 'WixBundleRollbackLog_driver_jungo_installer.msi' to value 'C:\Users\slawek\AppData\Local\Temp\Atmel_USB_Driver_Package_20161005101228_0_driver_jungo_installer.msi_rollback.log'
[25218:252AC][2016-10-05T10:12:30]i000: Setting string variable 'WixBundleLog_driver_jungo_installer.msi' to value 'C:\Users\slawek\AppData\Local\Temp\Atmel_USB_Driver_Package_20161005101228_0_driver_jungo_installer.msi.log'
[25218:252AC][2016-10-05T10:12:30]i000: Setting string variable 'WixBundleRollbackLog_driver_winusb_installer.msi' to value 'C:\Users\slawek\AppData\Local\Temp\Atmel_USB_Driver_Package_20161005101228_1_driver_winusb_installer.msi_rollback.log'
[25218:252AC][2016-10-05T10:12:30]i000: Setting string variable 'WixBundleLog_driver_winusb_installer.msi' to value 'C:\Users\slawek\AppData\Local\Temp\Atmel_USB_Driver_Package_20161005101228_1_driver_winusb_installer.msi.log'
[25218:252AC][2016-10-05T10:12:30]i052: Condition 'NOT VersionNT64' evaluates to false.
[25218:252AC][2016-10-05T10:12:30]i052: Condition 'NOT VersionNT64' evaluates to false.
[25218:252AC][2016-10-05T10:12:30]i052: Condition 'NOT VersionNT64' evaluates to false.
[25218:252AC][2016-10-05T10:12:30]i052: Condition 'VersionNT64' evaluates to true.
[25218:252AC][2016-10-05T10:12:30]i000: Setting string variable 'WixBundleRollbackLog_driver_libusb0_installer_x64.msi' to value 'C:\Users\slawek\AppData\Local\Temp\Atmel_USB_Driver_Package_20161005101228_2_driver_libusb0_installer_x64.msi_rollback.log'
[25218:252AC][2016-10-05T10:12:30]i000: Setting string variable 'WixBundleLog_driver_libusb0_installer_x64.msi' to value 'C:\Users\slawek\AppData\Local\Temp\Atmel_USB_Driver_Package_20161005101228_2_driver_libusb0_installer_x64.msi.log'
[25218:252AC][2016-10-05T10:12:30]i052: Condition 'VersionNT64' evaluates to true.
[25218:252AC][2016-10-05T10:12:30]i000: Setting string variable 'WixBundleRollbackLog_driver_segger_installer_x64.msi' to value 'C:\Users\slawek\AppData\Local\Temp\Atmel_USB_Driver_Package_20161005101228_3_driver_segger_installer_x64.msi_rollback.log'
[25218:252AC][2016-10-05T10:12:30]i000: Setting string variable 'WixBundleLog_driver_segger_installer_x64.msi' to value 'C:\Users\slawek\AppData\Local\Temp\Atmel_USB_Driver_Package_20161005101228_3_driver_segger_installer_x64.msi.log'
[25218:252AC][2016-10-05T10:12:30]i052: Condition 'VersionNT64' evaluates to true.
[25218:252AC][2016-10-05T10:12:30]i000: Setting string variable 'WixBundleRollbackLog_driver_atmel_installer_x64.msi' to value 'C:\Users\slawek\AppData\Local\Temp\Atmel_USB_Driver_Package_20161005101228_4_driver_atmel_installer_x64.msi_rollback.log'
[25218:252AC][2016-10-05T10:12:30]i000: Setting string variable 'WixBundleLog_driver_atmel_installer_x64.msi' to value 'C:\Users\slawek\AppData\Local\Temp\Atmel_USB_Driver_Package_20161005101228_4_driver_atmel_installer_x64.msi.log'
[25218:252AC][2016-10-05T10:12:30]i201: Planned package: rootsupd.exe, state: Absent, default requested: Absent, ba requested: Absent, execute: None, rollback: None, cache: No, uncache: No, dependency: None
[25218:252AC][2016-10-05T10:12:30]i201: Planned package: driver_jungo_installer.msi, state: Absent, default requested: Present, ba requested: Present, execute: Install, rollback: Uninstall, cache: Yes, uncache: No, dependency: Register
[25218:252AC][2016-10-05T10:12:30]i201: Planned package: driver_winusb_installer.msi, state: Absent, default requested: Present, ba requested: Present, execute: Install, rollback: Uninstall, cache: Yes, uncache: No, dependency: Register
[25218:252AC][2016-10-05T10:12:30]i201: Planned package: driver_libusb0_installer_x86.msi, state: Absent, default requested: Absent, ba requested: Absent, execute: None, rollback: None, cache: No, uncache: No, dependency: None
[25218:252AC][2016-10-05T10:12:30]i201: Planned package: driver_segger_installer_x86.msi, state: Absent, default requested: Absent, ba requested: Absent, execute: None, rollback: None, cache: No, uncache: No, dependency: None
[25218:252AC][2016-10-05T10:12:30]i201: Planned package: driver_atmel_installer_x86.msi, state: Absent, default requested: Absent, ba requested: Absent, execute: None, rollback: None, cache: No, uncache: No, dependency: None
[25218:252AC][2016-10-05T10:12:30]i201: Planned package: driver_libusb0_installer_x64.msi, state: Absent, default requested: Present, ba requested: Present, execute: Install, rollback: Uninstall, cache: Yes, uncache: No, dependency: Register
[25218:252AC][2016-10-05T10:12:30]i201: Planned package: driver_segger_installer_x64.msi, state: Absent, default requested: Present, ba requested: Present, execute: Install, rollback: Uninstall, cache: Yes, uncache: No, dependency: Register
[25218:252AC][2016-10-05T10:12:30]i201: Planned package: driver_atmel_installer_x64.msi, state: Absent, default requested: Present, ba requested: Present, execute: Install, rollback: Uninstall, cache: Yes, uncache: No, dependency: Register
[25218:252AC][2016-10-05T10:12:30]i299: Plan complete, result: 0x0
[25218:252AC][2016-10-05T10:12:30]i300: Apply begin
[250BC:1305C][2016-10-05T10:12:30]i360: Creating a system restore point.
[25218:252AC][2016-10-05T10:12:39]e000: Error 0x800700e8: Failed to write message type to pipe.
[25218:252AC][2016-10-05T10:12:39]e000: Error 0x800700e8: Failed to write send message to pipe.
[25218:252AC][2016-10-05T10:12:39]e000: Error 0x800700e8: Failed to send message to per-machine process.
[25218:252AC][2016-10-05T10:12:39]e000: Error 0x800700e8: Failed to begin registration session in per-machine process.
[25218:252AC][2016-10-05T10:12:39]e000: Error 0x800700e8: Failed to register bundle.
[25218:252AC][2016-10-05T10:12:39]e000: Error 0x800700e8: Failed to write message type to pipe.
[25218:252AC][2016-10-05T10:12:39]e000: Error 0x800700e8: Failed to write send message to pipe.
[25218:252AC][2016-10-05T10:12:39]e000: Error 0x800700e8: Failed to send message to per-machine process.
[25218:252AC][2016-10-05T10:12:39]i399: Apply complete, result: 0x800700e8, restart: None, ba requested restart:  No

 

 

(above there is log when I manual abort the driver installation, but I abort it because it has stucked for a 4-5 minutes)

 

 

Even if I would wait, and after all install Atmel Studio 6.2 I am unable to work with AVR DRAGON. I see it in USB list, I did manual firmware upgrade to version I worked previously. I read "whole" internet, I used Revo Uninstaller, I tried Atmel Studio 6.2 and 7.0 and nothing...........

 

 

I turned off VSS (Shadow Volumen something service.... in Windows) due to slow MSI package installation. I reboot. I turned off, I kept AVRDRAGON disconnected during installation - nothing!!!!

 

 

In best moment when I installed drivers and Studio 6.2, I was able to read (XMEGA) processor signature but no debugging could be performed.

 

System configuration: Win7 x64 prof, i5, 16GB RAM....

 

 

Help, hilfe, escure, pomocy.....

 

 

PS. (Why Microchip touched Atmel?..... :( )

PPS. Similar situation I got on my laptop: both are Intel processors Win7 profesional x64

PPPS. Of course in past I already did work with Atmel Studio, AVR Studio on both my machines and using the AVR DRAGON I got now.

PPPPS. I also tried with Atmel ICE I also posses - no diff.