Atmel Board Template missing from Atmel Studio 6.2.1153

Go To Last Post
4 posts / 0 new
Author
Message
#1
  • 1
  • 2
  • 3
  • 4
  • 5
Total votes: 0

When I try to create a new project based on an Atmel board, the templates are missing. My only choices are User-boards and Visual Micro. I'm not sure when they disappeared, but there used to be a selection for Atmel-boards. Reinstalling Atmel Studio did not restore them.

Does anyone know how I may have lost these and how can I get these back?

Gamu The Killer Narwhal
Portland, OR, US
_________________
Atmel Studio 6.2
Windows 8.1 Pro
Xplained boards mostly

  • 1
  • 2
  • 3
  • 4
  • 5
Total votes: 0

According to Norwegian Siri (Morten) it's been changed for the better. Use File->New->New Project and select the "GCC C ASF Board Project" entry. Clicking next shows a wizard to select the part/board you want to use.

Much better than the old system, which was a fragile mess of pre-generated templates compressed and copied over at install time.

- Dean :twisted:

Make Atmel Studio better with my free extensions. Open source and feedback welcome!

  • 1
  • 2
  • 3
  • 4
  • 5
Total votes: 0

What Dean said.

:: Morten

 

(yes, I work for Microchip, yes, I do this in my spare time, now stop sending PMs)

 

The postings on this site are my own and do not represent Microchip’s positions, strategies, or opinions.

  • 1
  • 2
  • 3
  • 4
  • 5
Total votes: 0

What Morten said.

- Dean :twisted:

Make Atmel Studio better with my free extensions. Open source and feedback welcome!