Atmega328P-XMINI board forced to upgrade Firmware in Atmel Studio 6.2

1 post / 0 new
Author
Message
#1
  • 1
  • 2
  • 3
  • 4
  • 5
Total votes: 0

I have two Atmega328P-XMINI boards. I am using Windows XP and Atmel Studio 6.2 service pack 2.

Atmel Studio 6.2 forced me to upgrade the firmware and after upgrading the firmware Atmel Studio 6.2 could not find the board.

Please also note: that when I first received the boards I was able program them without a problem.

Windows device manager showed two entries.

1. Ports COM & LPT

    mEDBG Virtual COM Port (COM5)

2. Universal Serial Bus controllers

    USB Composite Device

 

Atmel Studio 6.2 now would not allow me to program the Atmega328P-XMINI board unless I upgraded the firmware.

If I tried to do anything in Atmel Studio 6.2 without upgrading the firmware it would disconnect Atmel Studio from the board.

This is not the way it first worked! I have been in contact with Atmel and have reinstalled Atmel Studio 6.2, 5 times, still  the same problem.

I have installed the USB driver kit. This only adds new entries but does not upgrade the Jungo driver which is an unsigned driver.

I cannot find an upgrade for the Jungo Driver(Windriver). Also now I get an error message saying that Windriver is not a registered version

and it will expire in 22 days.

I also now have Atmel Studio 4.0 installed and I don't have this problem with it.

All this started with the firmware upgrade for the Atmeg328P-XMINI.

 

 

  

 

Last Edited: Mon. Aug 8, 2016 - 04:58 AM