ATiny13 Debug Wire Enable SOS

Go To Last Post
2 posts / 0 new
Author
Message
#1
  • 1
  • 2
  • 3
  • 4
  • 5
Total votes: 0

Please Helppppppppppp......................................

Does anybody knows how to do this and tell me one by one all the steps.
I just bought a ATiny13 and I was so huppy that I would test my JTAG ICE mkII Debug Wire Interface.
I tried to enable the debug wire. I made all the steps to enable. I tried to program the chip with ISP and Serial High Voltage Programming to enable this bit.
Note that whenever I open the STK 500 programming window and choose the FUSES or LOCK BITS windows, I see the same message box:
Problem(s) occured when executing command(s). Please check the history window. See the troubleshooting section in help for information on what may have caused the problems.
I try the troubleshooting section but nothing seems that gona help.

Versions: AVRStudio 4.09
STK500 1.46
------------------------------------------------------------------------------------------------
Thanks, Icarus

Michael.

User of:
IAR Embedded Workbench C/C++ Compiler
Altium Designer

  • 1
  • 2
  • 3
  • 4
  • 5
Total votes: 0

Hello there,

I think i'm having the same problem like yours. I'm dealing with same Tiny13, too. Did you check the AVR board & cable connector?

Is the serial cable set to the cntrl serial connection and the power on?
Is the power on the STK set to the correct levels?
Are all the jumpers on the stk500 correct?

I hope this 'll help :?

ThienHy :)