ASF 3.3.0 update for Atmel Studio 6

Go To Last Post
10 posts / 0 new
Author
Message
#1
  • 1
  • 2
  • 3
  • 4
  • 5
Total votes: 0

Is it just me or has anyone else had a problem with the ASF 3.3.0 update for AS6? I have downloaded it from http://www.atmel.com/tools/AVRSOFTWAREFRAMEWORK.aspx twice and both times I got the attached error when trying to install it.

Attachment(s): 

Gamu The Killer Narwhal
Portland, OR, US
_________________
Atmel Studio 6.2
Windows 8.1 Pro
Xplained boards mostly

  • 1
  • 2
  • 3
  • 4
  • 5
Total votes: 0

GTKNarwhal wrote:
Is it just me or has anyone else had a problem with the ASF 3.3.0 update for AS6? I have downloaded it from http://www.atmel.com/tools/AVRSOFTWAREFRAMEWORK.aspx twice and both times I got the attached error when trying to install it.

I'm having the same problem.

  • 1
  • 2
  • 3
  • 4
  • 5
Total votes: 0

I got the following MD5 checksum with the ASF 3.3.0 update, which successfully worked for me:

47f8dc3671614d9cef60e4d8b494835c

Check if you got the same checksum on your downloaded file. If not try downloading a third time.

I tried to download it again right now, and it only managed to download a 1 Kbyte file. Must be some problem on the server...

  • 1
  • 2
  • 3
  • 4
  • 5
Total votes: 0

I'll give it a third try. Thanks for the info!

Gamu The Killer Narwhal
Portland, OR, US
_________________
Atmel Studio 6.2
Windows 8.1 Pro
Xplained boards mostly

  • 1
  • 2
  • 3
  • 4
  • 5
Total votes: 0

Checksum for yesterday's download:

e75c5e815d7588519c5894804ce010b6

Checksum for today's download:

47f8dc3671614d9cef60e4d8b494835c

It's installing now.

Thanks again!

Gamu The Killer Narwhal
Portland, OR, US
_________________
Atmel Studio 6.2
Windows 8.1 Pro
Xplained boards mostly

  • 1
  • 2
  • 3
  • 4
  • 5
Total votes: 0

I was able to dl and update at work and at home successfully after several failed attempts. Thanks for a good update.

Imagecraft compiler user

  • 1
  • 2
  • 3
  • 4
  • 5
Total votes: 0

Hm,
A have this problem too. Checksum is OK. I test it on Win XP and Win 7. Any suggestions?

  • 1
  • 2
  • 3
  • 4
  • 5
Total votes: 0

atmel.com file has been fixed since.

You can also get the files here: ftp://ftp.atmel-nantes.fr/apps/

-sma

  • 1
  • 2
  • 3
  • 4
  • 5
Total votes: 0

I use latest version of this file. /6.7.2012 /

  • 1
  • 2
  • 3
  • 4
  • 5
Total votes: 0

I Have had the same Problems . Atmel cant give a help.
But !!!!
Last Night the site was not available. This Morning i tried it again.
Atmel have changed from msi download to zip download. I tried it 3 times
and every download has an MD5 of 47F8DC3671614D9CEF60E4D8B494835C
and it works.

So the Problem should be solved.