ARV42780 Temperature Logger

1 post / 0 new
Author
Message
#1
  • 1
  • 2
  • 3
  • 4
  • 5
Total votes: 0

I was playing around with some kits having issues building the AVR42780 Temperature logger Atmel start Example and discovered you must have the Pack selected as 1.3.172 to get it to build. I kept receiving messages like .elf is our of range and things of that nature using pack 1.4.283.  Oddly enough, you can build it with 1.3.172 then switch it back to 1.4.283 and it builds fine. Go figure. Figured I'd pass it along to ease someone else's confusion while attempting to use Atmel Software Framework.

 

Project>[ProjectName] Properties > Packs > Change Version(drop down to 1.3.172) in the Details box

Cheers,
Jesse_G an EE writing firmware...what could go wrong...