AS 6.2 Editor configuration

Go To Last Post
3 posts / 0 new
Author
Message
#1
  • 1
  • 2
  • 3
  • 4
  • 5
Total votes: 0

I'd like the c editor in AS 6.2 to NOT display comments in italics. I can't find the place to configure that. Is there a place?

I have added the Doxygen extension.

It also looks as though its displaying in a proportional font, which I'd like to change to a fixed font.

Thanks,
madGambol

  • 1
  • 2
  • 3
  • 4
  • 5
Total votes: 0

The italics are done by an extension you installed. It's called Xfeatures and you should have a Tools-Xfeatures Options menu entry. Under "Editor Enhancements" I think you'll find "Italic Comments" is ticked.

I think Xfeatures is great but this really is the worst aspect of the thing - who in their right mind would ever want italic comments. Sure they can offer it but the default setting should be "off".

  • 1
  • 2
  • 3
  • 4
  • 5
Total votes: 0

That worked!
Thanks!
madGambol