ATTINY416-XNANO mEDBG and MPLAB X

Go To Last Post
5 posts / 0 new
Author
Message
#1
  • 1
  • 2
  • 3
  • 4
  • 5
Total votes: 0

MPLAB X refuses to accept the ATTINY416-XNANO mEDBG as a programming tool for the ATtiny412.

 

ATTINY416-XNANO mEDBG and MPLAB X

What should I do?

 

(A similar problem with Atmel Studio 7 was already successfully solved on May 26, 2020)

 

 

This topic has a solution.

The truth is more important than the facts.

Last Edited: Sat. Apr 24, 2021 - 05:51 PM
This reply has been marked as the solution. 
  • 1
  • 2
  • 3
  • 4
  • 5
Total votes: 0

Tools/Options/Embedded/Disable device check for kit

 

.. or something like that...

:: Morten

 

(yes, I work for Microchip, yes, I do this in my spare time, now stop sending PMs)

 

The postings on this site are my own and do not represent Microchip’s positions, strategies, or opinions.

  • 1
  • 2
  • 3
  • 4
  • 5
Total votes: 0

Please excuse my modest faculty, but I would be very happy about further help.

 

 

 

Tools Options Embedded

The truth is more important than the facts.

  • 1
  • 2
  • 3
  • 4
  • 5
Total votes: 0

One of the other "Embedded" tabs, maybe?

 

Jim

 

Until Black Lives Matter, we do not have "All Lives Matter"!

 

 

  • 1
  • 2
  • 3
  • 4
  • 5
Total votes: 0

That tab... Is this MPLAB X 5.40 or something? Think the box came in 5.45...

:: Morten

 

(yes, I work for Microchip, yes, I do this in my spare time, now stop sending PMs)

 

The postings on this site are my own and do not represent Microchip’s positions, strategies, or opinions.