Atmel Start Import - Component Version missing

Go To Last Post
4 posts / 0 new
Author
Message
#1
  • 1
  • 2
  • 3
  • 4
  • 5
Total votes: 0

I would like to use Atmel Start with ATSAME70 Xplained to configure my project. Unfortunately I obtain this error message: 

 "Device ATSAME70Q21B has been updated, project might not wok correctly. Please run the Device Pack Manager. Do you still want to try to load the project?"

I installed the latest: Atmel.SAMV70_DFP.2.3.90.atpack

I tried to change to ATSAME70Q21 A or B with various packages but I still obtain the same message. And if I skip and load the project, it doesn't compile.

Could you please suggest?

Many thanks.

This topic has a solution.
Last Edited: Wed. Jul 18, 2018 - 09:07 AM
This reply has been marked as the solution. 
  • 1
  • 2
  • 3
  • 4
  • 5
Total votes: 0

Are you sure you have all the SAME70 device packs?  The latest is 2.3.98 not 2.3.90.  From the main menu, Tools->Device Pack Manager.  Here's a screenshot of my setup:

 

  • 1
  • 2
  • 3
  • 4
  • 5
Total votes: 0

It worked! Fantastic! Thank you.

  • 1
  • 2
  • 3
  • 4
  • 5
Total votes: 0

So please mark the solution - see Tip #5

Top Tips:

  1. How to properly post source code - see: https://www.avrfreaks.net/comment... - also how to properly include images/pictures
  2. "Garbage" characters on a serial terminal are (almost?) invariably due to wrong baud rate - see: https://learn.sparkfun.com/tutorials/serial-communication
  3. Wrong baud rate is usually due to not running at the speed you thought; check by blinking a LED to see if you get the speed you expected
  4. Difference between a crystal, and a crystal oscillatorhttps://www.avrfreaks.net/comment...
  5. When your question is resolved, mark the solution: https://www.avrfreaks.net/comment...
  6. Beginner's "Getting Started" tips: https://www.avrfreaks.net/comment...