Is Atmel support dead?

Go To Last Post
6 posts / 0 new
Author
Message
#1
  • 1
  • 2
  • 3
  • 4
  • 5
Total votes: 0

For at least a month so far I cannot create any support case from here:

http://www.atmel.com/design-supp...

 

Every time I click "Open support case" I get: The page you have requested is temporarily not available. Please check back later. We are sorry for any inconvenience.

 

Anyone knows what is going on and how can I open a new support case?

This topic has a solution.

Last Edited: Sat. Jul 9, 2016 - 03:01 PM
  • 1
  • 2
  • 3
  • 4
  • 5
Total votes: 0

I opened three cases about a week ago without any problems.  (https://secure.atmel.com/Secure/... and etc.)

They were about Programming ARMs in assembly language, so I'm not really expecting them to result in action...

 

  • 1
  • 2
  • 3
  • 4
  • 5
Total votes: 0

What happens when you click this link: http://www.atmel.com/forms/Secure/verifylogin.aspx?target_url=salesforce&ssotarget=customers%2F500%2Fe%3FretURL%3D%252Fcustomers%252F500%252Fo

Does it also take you to maintenance notification page?

When I click your link I get:

We can't log you in. Check for an invalid assertion in the SAML Assertion Validator (available in Single Sign-On Settings) or check the login history for failed logins.

This reply has been marked as the solution. 
  • 1
  • 2
  • 3
  • 4
  • 5
Total votes: 0

Does it also take you to maintenance notification page?

Nope.  I get a case edit page.  Or a login page and THEN the case edit page...

 

have you tried logging in at the top "atmel.com" page and then linking to the support page?   What about in a "private window" (which should be equivalent to flushing your cache/etc.)

 

  • 1
  • 2
  • 3
  • 4
  • 5
Total votes: 0

Topic was discussed here: https://www.avrfreaks.net/comment...

 

TLDR: Adblocker, Ghostery, the likes and certain IE settings can lead to this message

  • 1
  • 2
  • 3
  • 4
  • 5
Total votes: 0

Thanks all...works fine in Private mode. Crazy stuff.