AVR Studio 7 Power Analysis SAM B11

Go To Last Post
2 posts / 0 new
Author
Message
#1
  • 1
  • 2
  • 3
  • 4
  • 5
Total votes: 0

Hi guys, 

 

I am currently prototyping with the SAMB11 Xplained Pro Board and would like to utilize the power analysis tool in the AVR studio. I have followed the hardware setup to measure current consumption while running a simple iBeacon project just to get an idea of advertising power over a period of time. 

 

The studio recognizes the device, connects, starts polling, but when I plug in my power source into Channel A or B on the power analysis interface, nothing shows up. According to the hardware guide, it should automatically start showing real time TX events. With all the other issues I have had with this particular board, I would not be surprised if the guide for this feature is also faulty.

 

If anyone has successfully used this feature let me know! 

 

Last Edited: Fri. Jul 8, 2016 - 09:32 PM
  • 1
  • 2
  • 3
  • 4
  • 5
Total votes: 0

I'll move this to the SAM community where you will most likely get a better response

Jim

I would rather attempt something great and fail, than attempt nothing and succeed - Fortune Cookie

 

"The critical shortage here is not stuff, but time." - Johan Ekdahl

 

"If you want a career with a known path - become an undertaker. Dead people don't sue!" - Kartman

"Why is there a "Highway to Hell" and only a "Stairway to Heaven"? A prediction of the expected traffic load?"  - Lee "theusch"

 

Speak sweetly. It makes your words easier to digest when at a later date you have to eat them ;-)  - Source Unknown

Please Read: Code-of-Conduct

Atmel Studio6.2/AS7, DipTrace, Quartus, MPLAB user