LUFA and Atmel Studio 6.1 question ?

Go To Last Post
2 posts / 0 new
Author
Message
#1
  • 1
  • 2
  • 3
  • 4
  • 5
Total votes: 0

Guys,

 

I have Atmel Studio 6.1 on my computer and trying to instal LUFA from

https://gallery.atmel.com/Produc...

 

but when I double click the file I have downloaded LUFA-RELEASE-151115.vsix

 

I got this error :

 

Atmel studio version :

 

How can I fix it ?

 

Thanks

  • 1
  • 2
  • 3
  • 4
  • 5
Total votes: 0

That version of LUFA is only compatible with Atmel Studio 7 (right column on the gallery page). 

 

Try one of the older versions from Deans site: http://www.fourwalledcubicle.com...

:: Morten

 

(yes, I work for Atmel, yes, I do this in my spare time, now stop sending PMs)