Win 10 and AVR Studio 6.2 and AVRSPI MKII does not work

Go To Last Post
9 posts / 0 new
Author
Message
#1
  • 1
  • 2
  • 3
  • 4
  • 5
Total votes: 0

Hello,

I have a problem , it does not conncet programmer AVR ISP MKII with AVR Studio 6.2 on Win 10.

About 1 moth ago was everything ok on Win10 but but when I did last update everything went wrong. I tried everything like uninstalled and installed AVR Studio without driver JUNGO and associate

software, I deleted every files in directory %windir%\system32\ ... file windrvr6.sys, next in directory %windir%\syswow64 I deleted every files wdapi*.dll (* - 3 or 4 number), I did restart installation the latest driver from page ATMEL and nothing has changed. While I connect programmer , it looks like that everything is ok, but I cannot see programmer in Tool AVR Studio (see image attachments). On printscreen you can see when installing a window with the message failed. Do you know where is the problem? What can I do? What is the solution.

Thanks for feedback, Charli.

 

 

 

Attachment(s): 

  • 1
  • 2
  • 3
  • 4
  • 5
Total votes: 0

my atmel studio 6.2 isnt opening on  win 10

it says 0xc00007b error

 

  • 1
  • 2
  • 3
  • 4
  • 5
Total votes: 0

I do not make any mistakes in the form number does not answer, except for the black box during installation.

  • 1
  • 2
  • 3
  • 4
  • 5
Total votes: 0

Hello,
Everything is solved, helped only to reinstall the upgrade (from 8.1 to win 10 win) clean install win10 and suddenly sees AVR Studio AVR ISP MkII! :-))

 

 

 

 

  • 1
  • 2
  • 3
  • 4
  • 5
Total votes: 0

Wow, that's good news. We have the same issue in https://www.avrfreaks.net/forum/a...

 

How exactly do you reinstall the upgrade? 

:: Morten

 

(yes, I work for Atmel, yes, I do this in my spare time, now stop sending PMs)

 

The postings on this site are my own and do not represent Microchip’s positions, strategies, or opinions.

  • 1
  • 2
  • 3
  • 4
  • 5
Total votes: 0

I created the installation USB flash disc WIN 10 software using media creation tool x64 and completely re-install the upgrade version of Win10. :-)

  • 1
  • 2
  • 3
  • 4
  • 5
Total votes: 0

For those who use AS6.2 and have an upgrade to windows 10, see meolsen's link to the same issue.  Dana has a 'filter' solution that worked perfectly for me, just in case you don't want to reinstall windows 10.  I have reinstalled windows too many times in the past, and I'm done.

  • 1
  • 2
  • 3
  • 4
  • 5
Total votes: 0

How about providing a link?

Johnny Ancich

  • 1
  • 2
  • 3
  • 4
  • 5
Total votes: 0

An early Windows 10.

Might try Downgrading tools to use older Jungo driver | AVR Freaks

and, IIRC, the Jungo is in 7.0.888 (about 1 page into AVR and SAM Downloads Archive | Microchip Technology)

 

"Dare to be naïve." - Buckminster Fuller