Installation Problem with Atmel Studio 6.2

Go To Last Post
6 posts / 0 new
Author
Message
#1
  • 1
  • 2
  • 3
  • 4
  • 5
Total votes: 0

I download the lattest version of AS 6.2 (both version with and without Internet access).  After the installation,  it always shows the message that "one or more component are missing.  Please reinstall the software".   I did reinstall, remove by Window, reinstall.  Nothing works.

 

Also, if I use the version for PC with internet access, it will stall when installing Microsoft Isolate Studio Shelf.  After that, I use the version for PC without internet access, it gets past this point.

 

This is a Window 8.1 machine.  It only has Visual Studio Express 2013 for Desktop installed.   My Windows 7 PC installed just fine.  What should I do?

 

Thanks.

Last Edited: Mon. Mar 2, 2015 - 10:17 PM
  • 1
  • 2
  • 3
  • 4
  • 5
Total votes: 0

Well I'm no expert but I think you need Visual Studio 2010 isolated shell installed.  You could try getting it right from the horse's mouth.

https://www.microsoft.com/en-sg/download/details.aspx?id=1366

  • 1
  • 2
  • 3
  • 4
  • 5
Total votes: 0

Did you get the full version or the limited version?

 

I always take the full version just to be sure that all the things that might be needed are installed when they might be missing.....

  • 1
  • 2
  • 3
  • 4
  • 5
Total votes: 0

 

You can use Microsoft Visual Studio 2013 COMMUNITY edition. It's free now. And the Visual Micro plug-in. visualmicro.com

 

 

  • 1
  • 2
  • 3
  • 4
  • 5
Total votes: 0

I use the full version.  Only with this version that it does not stall at the step of installing MS Isolated Shell 09.  It still give me problem.   But I will try to remove and start again to see if it fix the problem.  If not, install isolated Shell 10 as the other poster's advice.

 

Thanks.

 

Sonny

  • 1
  • 2
  • 3
  • 4
  • 5
Total votes: 0

Note that an update for Atmel Studio 6.2 was posted to the Atmel site just a couple of days ago.  The previous version had some bugs and driver issues.  Make sure that you do a full uninstall of AS, and then install the latest version.  Also, make sure that you have all of the latest updates for Windows first.

"I may make you feel but I can't make you think" - Jethro Tull - Thick As A Brick

"void transmigratus(void) {transmigratus();} // recursio infinitus" - larryvc

"It's much more practical to rely on the processing powers of the real debugger, i.e. the one between the keyboard and chair." - JW wek3

"When you arise in the morning think of what a privilege it is to be alive: to breathe, to think, to enjoy, to love." -  Marcus Aurelius