Studio4 does not install

Go To Last Post
3 posts / 0 new
Author
Message
#1
  • 1
  • 2
  • 3
  • 4
  • 5
Total votes: 0

Hi,

I tried to install AVR Studio 4, but I got an error message from the installation program telling me that I need to install Internet Explorer 5.0 (or 4.0 ?) or later. Well, I have IE 6.0 installed.

Any ideas?

Regards,
Daniel

admin's test signature
 

  • 1
  • 2
  • 3
  • 4
  • 5
Total votes: 0

If you have IE installed in a folder not under Program Files (or a national equivalent of thet name), try to copy iexplore.exe (just the one file) to Program Files (or eq.), install Studio, the delete the file again.

Lars K

admin's test signature
 

  • 1
  • 2
  • 3
  • 4
  • 5
Total votes: 0

Hi Lars,

Yes, this solved the problem. Tusen takk!

I have internet explorer installed in C:\programme\... , but changed my default program folder to D:\programme later (because I have seperate partitions for system and applications). So internet explorer was no longer at the default location.

Maybe it would be possible to check the internet explorer version with some registry settings instead of searching for the executable?

Thanks again!

Daniel

admin's test signature