Discussions by regjoe

Topic / Topic starter Forum Replies Views Last Post Topic
New comments ASF update does not update CMSIS ?   Atmel Cortex-M MCUs 5
225

Commented by Markus Krug on Sat. Nov 4, 2017 - 09:06 AM

ASF update does not update CMSIS ?  Commented by Markus Krug on Sat. Nov 4, 2017 - 09:06 AM
New comments M7/E70 running GMAC DMA with D-cache feature enabled ?   Atmel Cortex-M MCUs 0
84 M7/E70 running GMAC DMA with D-cache feature enabled ?  
Normal topic Porting SPI flash from SPI to QSPI   Atmel Cortex-M MCUs 14
1,557

Commented by davidluca3000 on Tue. Sep 12, 2017 - 11:16 AM

Porting SPI flash from SPI to QSPI  Commented by davidluca3000 on Tue. Sep 12, 2017 - 11:16 AM
Normal topic Hard faults using sprintf with float numbers   Compilers, Assemblers, Linkers and General Programming (ARM-related) 3
1,193

Commented by davidluca3000 on Thu. Sep 7, 2017 - 08:03 AM

Hard faults using sprintf with float numbers  Commented by davidluca3000 on Thu. Sep 7, 2017 - 08:03 AM
Normal topic E70 TWI master read communication problem   Atmel Cortex-M MCUs 0
187 E70 TWI master read communication problem  
Normal topic How to abort XDMAC transfer for TWI master write ?   Atmel Cortex-M MCUs 1
267

Commented by regjoe on Fri. Sep 1, 2017 - 09:36 AM

How to abort XDMAC transfer for TWI master write ?  Commented by regjoe on Fri. Sep 1, 2017 - 09:36 AM
Normal topic TWI master read stuck using XDMAC     Atmel Cortex-M MCUs 2
581

Commented by regjoe on Mon. Aug 28, 2017 - 03:06 PM

TWI master read stuck using XDMAC    Commented by regjoe on Mon. Aug 28, 2017 - 03:06 PM
Normal topic FreeRTOS SPI/TWI/UART service using XDMAC for E70/V70/V71 missing   Atmel Cortex-M MCUs 0
196 FreeRTOS SPI/TWI/UART service using XDMAC for E70/V70/V71 missing  
Normal topic Debugger clears NACK status bit in TWI status register ?   Atmel Cortex-M MCUs 2
366

Commented by regjoe on Fri. Aug 18, 2017 - 10:25 AM

Debugger clears NACK status bit in TWI status register ?  Commented by regjoe on Fri. Aug 18, 2017 - 10:25 AM
Normal topic Debugger connection to target lost after AS update   Atmel Studio (ARM-related) 0
222 Debugger connection to target lost after AS update  
Normal topic SAME70 interrupt latency etc   Atmel Cortex-M MCUs 4
1,488

Commented by regjoe on Sun. Jan 22, 2017 - 12:45 PM

SAME70 interrupt latency etc  Commented by regjoe on Sun. Jan 22, 2017 - 12:45 PM
Normal topic SPI chip select decoding with external decoder   Atmel Cortex-M MCUs 3
1,202

Commented by Adithya Yuri on Fri. Dec 16, 2016 - 10:00 AM

SPI chip select decoding with external decoder  Commented by Adithya Yuri on Fri. Dec 16, 2016 - 10:00 AM

Pages

Projects by regjoe

No projects posted yet. Create Project

Wiki by regjoe

No wikis posted yet.

Users regjoe follows

This person isn't following anyone.

regjoe's followers

No followers.