Pages

Topic / Topic starter Replies Views Last Post Topic
Normal topic Dragon and Xmega32E5 Difficulties [Solved!] 9
808

Commented by DocJC on Mon. May 22, 2017 - 01:14 AM

Dragon and Xmega32E5 Difficulties [Solved!] Commented by DocJC on Mon. May 22, 2017 - 01:14 AM
Normal topic ISP connections to ZIF socket for AVR programming 8
731

Commented by frog_jr on Wed. May 17, 2017 - 01:15 PM

ISP connections to ZIF socket for AVR programming Commented by frog_jr on Wed. May 17, 2017 - 01:15 PM
Normal topic USBTinyISP doesn't work 2
333

Commented by vamoirid on Mon. May 15, 2017 - 06:49 PM

USBTinyISP doesn't work Commented by vamoirid on Mon. May 15, 2017 - 06:49 PM
Normal topic Need to find stk500.exe version 2.2 6
457

Commented by avrcandies on Wed. May 10, 2017 - 02:52 PM

Need to find stk500.exe version 2.2 Commented by avrcandies on Wed. May 10, 2017 - 02:52 PM
Normal topic Debugger break point and timer 4
332

Commented by ecworks on Tue. May 9, 2017 - 12:04 PM

Debugger break point and timer Commented by ecworks on Tue. May 9, 2017 - 12:04 PM
Normal topic How to Force Inline Functions 13
702

Commented by westfw on Sat. May 6, 2017 - 12:04 AM

How to Force Inline Functions Commented by westfw on Sat. May 6, 2017 - 12:04 AM
Normal topic Atmel-Ice connection reliability on solderless breadboard   9
725

Commented by ki0bk on Thu. May 4, 2017 - 06:15 PM

Atmel-Ice connection reliability on solderless breadboard  Commented by ki0bk on Thu. May 4, 2017 - 06:15 PM
Normal topic Atmel-Ice AVR port voltaje not working 4
312

Commented by js on Wed. May 3, 2017 - 08:19 AM

Atmel-Ice AVR port voltaje not working Commented by js on Wed. May 3, 2017 - 08:19 AM
Normal topic JTAGICE3 - another reason for ISP connection problems 5
446

Commented by steve17 on Tue. May 2, 2017 - 12:32 AM

JTAGICE3 - another reason for ISP connection problems Commented by steve17 on Tue. May 2, 2017 - 12:32 AM
Normal topic Power debugger got bricked by latest AS7 update 3
389

Commented by donpedro on Mon. May 1, 2017 - 10:31 PM

Power debugger got bricked by latest AS7 update Commented by donpedro on Mon. May 1, 2017 - 10:31 PM
Normal topic AVR Dragon PDI no longer working 7
534

Commented by tintin77 on Sun. Apr 30, 2017 - 08:44 AM

AVR Dragon PDI no longer working Commented by tintin77 on Sun. Apr 30, 2017 - 08:44 AM
Normal topic Atmel-ICE not found in Studio 7 but works fine in Studio 6.2?   4
761

Commented by gchapman on Tue. Apr 25, 2017 - 05:57 PM

Atmel-ICE not found in Studio 7 but works fine in Studio 6.2?  Commented by gchapman on Tue. Apr 25, 2017 - 05:57 PM
Normal topic AVR ISP MKII programmer issue in AS6 and AS7 with windows 10 OS 2
490

Commented by gchapman on Sun. Apr 16, 2017 - 04:29 PM

AVR ISP MKII programmer issue in AS6 and AS7 with windows 10 OS Commented by gchapman on Sun. Apr 16, 2017 - 04:29 PM
Normal topic Studio 4.18/AR JTAG ICE/atmega169P PRR error in I/O View 3
276

Commented by david.prentice on Sat. Apr 15, 2017 - 05:13 PM

Studio 4.18/AR JTAG ICE/atmega169P PRR error in I/O View Commented by david.prentice on Sat. Apr 15, 2017 - 05:13 PM
Normal topic JTAGICE3 Stuck in bootloader mode 2
497

Commented by GraemeGets on Thu. Apr 13, 2017 - 04:53 PM

JTAGICE3 Stuck in bootloader mode Commented by GraemeGets on Thu. Apr 13, 2017 - 04:53 PM
Normal topic Flashing Atmega32U4 via FLIP fails on "Program" Step 0
228 Flashing Atmega32U4 via FLIP fails on "Program" Step
Normal topic 'atprogram migration' is for changing software, not changing hardware or both 0
194 'atprogram migration' is for changing software, not changing hardware or both
Normal topic Oscilloscope
This topic has been moved to "General Electronics" (View topic)
Normal topic Using CAN While In Debug Mode? 2
627

Commented by mdmosley1 on Sat. Apr 8, 2017 - 05:28 PM

Using CAN While In Debug Mode? Commented by mdmosley1 on Sat. Apr 8, 2017 - 05:28 PM
Normal topic atprogram.exe return codes (%ERRORLEVEL% in BAT file) 2
425

Commented by rpweaver on Fri. Apr 7, 2017 - 08:43 PM

atprogram.exe return codes (%ERRORLEVEL% in BAT file) Commented by rpweaver on Fri. Apr 7, 2017 - 08:43 PM
Normal topic JTAGICE mkII Fimware update failed   5
1,619

Commented by sagar98795 on Tue. Apr 4, 2017 - 09:13 AM

JTAGICE mkII Fimware update failed  Commented by sagar98795 on Tue. Apr 4, 2017 - 09:13 AM
Normal topic Can't connect to JTAG ICE (not original) 5
431

Commented by PIC_an_AVR on Tue. Apr 4, 2017 - 09:07 AM

Can't connect to JTAG ICE (not original) Commented by PIC_an_AVR on Tue. Apr 4, 2017 - 09:07 AM
Normal topic [SOLVED] JTAGICE MkII firmware problem after upgrading to AS 7 8
1,520

Commented by Lajon on Tue. Apr 4, 2017 - 07:54 AM

[SOLVED] JTAGICE MkII firmware problem after upgrading to AS 7 Commented by Lajon on Tue. Apr 4, 2017 - 07:54 AM
Normal topic STK500 and 1K Pullup on Reset 9
580

Commented by jbwiden on Mon. Apr 3, 2017 - 05:36 PM

STK500 and 1K Pullup on Reset Commented by jbwiden on Mon. Apr 3, 2017 - 05:36 PM
Normal topic AVR Dragon undetected by pc   14
1,550

Commented by gchapman on Sun. Apr 2, 2017 - 02:52 PM

AVR Dragon undetected by pc  Commented by gchapman on Sun. Apr 2, 2017 - 02:52 PM

Pages

Legend

New or Updated Discussion
Discussion
Locked Discussion
New or Updated Hot Discussion
Hot Discussion
Sticky Discussion or Announcement
New or Updated Sticky Discussion