Pages

Topic / Topic starter Replies Views Last Post Topic
Normal topic Atmel ICE power 5
241

Commented by joeymorin on Fri. Nov 10, 2017 - 06:37 PM

Atmel ICE power Commented by joeymorin on Fri. Nov 10, 2017 - 06:37 PM
Normal topic Atmel ICE Can't Talk to a ATmeg8U2 on a Breadboard, New (_and_ old) Setup 21
483

Commented by paulrpotts on Wed. Nov 8, 2017 - 10:04 PM

Atmel ICE Can't Talk to a ATmeg8U2 on a Breadboard, New (_and_ old) Setup Commented by paulrpotts on Wed. Nov 8, 2017 - 10:04 PM
Normal topic STK500 Will not enter programming mode 60
1,554

Commented by jw666 on Wed. Nov 8, 2017 - 01:43 PM

STK500 Will not enter programming mode Commented by jw666 on Wed. Nov 8, 2017 - 01:43 PM
Normal topic how to activate UPDI attiny816   4
317

Commented by yhm on Tue. Nov 7, 2017 - 05:26 PM

how to activate UPDI attiny816  Commented by yhm on Tue. Nov 7, 2017 - 05:26 PM
Normal topic Build Failed after configuring toolchain using USBasp for atmega64   11
301

Commented by azimmali on Tue. Nov 7, 2017 - 05:19 PM

Build Failed after configuring toolchain using USBasp for atmega64  Commented by azimmali on Tue. Nov 7, 2017 - 05:19 PM
Normal topic Atmel-ICE for AVR/SAM blown Vregulator 4
730

Commented by mschwend on Mon. Nov 6, 2017 - 08:54 AM

Atmel-ICE for AVR/SAM blown Vregulator Commented by mschwend on Mon. Nov 6, 2017 - 08:54 AM
Normal topic USBtinyISP vs vmware 1
135

Commented by gchapman on Sat. Nov 4, 2017 - 08:26 PM

USBtinyISP vs vmware Commented by gchapman on Sat. Nov 4, 2017 - 08:26 PM
Normal topic Programming Attiny10 in Linux with Atmel ICE 4
216

Commented by JohanEkdahl on Sat. Nov 4, 2017 - 06:36 PM

Programming Attiny10 in Linux with Atmel ICE Commented by JohanEkdahl on Sat. Nov 4, 2017 - 06:36 PM
Normal topic JTAGICE3 firmware upgrade failed - Atmel Studio 7 upgrade   28
6,228

Commented by TyraMisoux on Sat. Nov 4, 2017 - 10:50 AM

JTAGICE3 firmware upgrade failed - Atmel Studio 7 upgrade  Commented by TyraMisoux on Sat. Nov 4, 2017 - 10:50 AM
Normal topic Improved Atmel_ICE USB Connector (Strength Issue) 13
884

Commented by SHARANYADAS on Fri. Nov 3, 2017 - 08:54 PM

Improved Atmel_ICE USB Connector (Strength Issue) Commented by SHARANYADAS on Fri. Nov 3, 2017 - 08:54 PM
Normal topic Simple USART communication error, ATMega168-20PU   6
279

Commented by rmelps on Fri. Nov 3, 2017 - 01:56 AM

Simple USART communication error, ATMega168-20PU  Commented by rmelps on Fri. Nov 3, 2017 - 01:56 AM
Normal topic Atmel JTAGICE3, ATMELICE not working anymore in Studio7 3
245

Commented by paulrpotts on Thu. Nov 2, 2017 - 06:10 PM

Atmel JTAGICE3, ATMELICE not working anymore in Studio7 Commented by paulrpotts on Thu. Nov 2, 2017 - 06:10 PM
Normal topic Error status received: Got 0xc0, expected 0x00“ issue 0
194 Error status received: Got 0xc0, expected 0x00“ issue
Normal topic Usbasp programming - Cannot set sck period error   19
457

Commented by Goutham Subhash on Sun. Oct 29, 2017 - 08:17 PM

Usbasp programming - Cannot set sck period error  Commented by Goutham Subhash on Sun. Oct 29, 2017 - 08:17 PM
Normal topic Usbasp: programming a ATTiny2313A 27
820

Commented by ka7ehk on Sat. Oct 28, 2017 - 04:35 AM

Usbasp: programming a ATTiny2313A Commented by ka7ehk on Sat. Oct 28, 2017 - 04:35 AM
Normal topic Problem to recognise AVRISP mkll programmer   14
525

Commented by El Tangas on Tue. Oct 24, 2017 - 11:33 AM

Problem to recognise AVRISP mkll programmer  Commented by El Tangas on Tue. Oct 24, 2017 - 11:33 AM
Normal topic Atmel-ICE Pin Out 7
2,222

Commented by TT_ZX on Mon. Oct 23, 2017 - 09:57 PM

Atmel-ICE Pin Out Commented by TT_ZX on Mon. Oct 23, 2017 - 09:57 PM
Normal topic avrdude with AVRISP-mkII on macOS 10.12 ? 6
484

Commented by mha11 on Sat. Oct 21, 2017 - 11:09 PM

avrdude with AVRISP-mkII on macOS 10.12 ? Commented by mha11 on Sat. Oct 21, 2017 - 11:09 PM
Normal topic AVR-ISP-MK2 vs AVRISP mkII 22
619

Commented by david.prentice on Sat. Oct 21, 2017 - 08:30 PM

AVR-ISP-MK2 vs AVRISP mkII Commented by david.prentice on Sat. Oct 21, 2017 - 08:30 PM
Normal topic Recommended Debugger? 8
410

Commented by JohanEkdahl on Sat. Oct 21, 2017 - 10:01 AM

Recommended Debugger? Commented by JohanEkdahl on Sat. Oct 21, 2017 - 10:01 AM
Normal topic ATMEL-ICE ISP programming using AVRDUDE very slow on Mac 1
394

Commented by zielaq on Fri. Oct 20, 2017 - 08:49 PM

ATMEL-ICE ISP programming using AVRDUDE very slow on Mac Commented by zielaq on Fri. Oct 20, 2017 - 08:49 PM
Normal topic Percepio Trace with Explained Pro Embedded Debugger 2
436

Commented by awneil on Fri. Oct 20, 2017 - 10:17 AM

Percepio Trace with Explained Pro Embedded Debugger Commented by awneil on Fri. Oct 20, 2017 - 10:17 AM
Normal topic Issue programming Atmega88 0
155 Issue programming Atmega88
Normal topic Terminal for printing outputs?   85
1,904

Commented by frog_jr on Wed. Oct 18, 2017 - 06:10 PM

Terminal for printing outputs?  Commented by frog_jr on Wed. Oct 18, 2017 - 06:10 PM
Normal topic ATMEL ICE suddenly not recognized by Atmel Studio 2
1,032

Commented by gojimmypi on Sun. Oct 15, 2017 - 05:04 PM

ATMEL ICE suddenly not recognized by Atmel Studio Commented by gojimmypi on Sun. Oct 15, 2017 - 05:04 PM

Pages

Legend

New or Updated Discussion
Discussion
Locked Discussion
New or Updated Hot Discussion
Hot Discussion
Sticky Discussion or Announcement
New or Updated Sticky Discussion